1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

Breckwell Big E question first burn

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by ajwoodman, Sep 11, 2008.

Thread Status:
Not open for further replies.
  1. ajwoodman

    ajwoodman Member

    Joined:
    Aug 6, 2008
    Messages:
    59
    Loc:
    Me
    Fired it up for the real first time tonight. I have it working with a thermostat and I had it set at 3 for high setting. Seemed to work pretty good but when it came up to the temperature I think that it went down to low setting but I also noticed that the on/off light was flashing and it was not solid. Anybody have any insight?? The manual doesn't cover that at all.

    Helpful Sponsor Ads!





  2. ronlat

    ronlat New Member

    Joined:
    Mar 21, 2008
    Messages:
    93
    Loc:
    NW Wisconsin
    Although my Big-E is not hooked up to a thermostat the green light flashes during initial start-up @ 10 min. once stove is warmed up green light no longer flashes, stays on steady.
  3. buildingmaint

    buildingmaint Feeling the Heat

    Joined:
    Jan 19, 2007
    Messages:
    459
    Loc:
    Oil City PA
    I have mine on a stat , and I think my on /off blink when it is on the low fan setting. I run mine on the high / low setting , it blinks on the low setting.
  4. jacobaimhoff

    jacobaimhoff New Member

    Joined:
    Sep 18, 2008
    Messages:
    23
    Loc:
    Arlingon, TX
    when you have it on the high low it will blink when it cycles down to the low setting. that is there to let you know that it is on one and not 3
Thread Status:
Not open for further replies.

Share This Page