Forum question

wg_bent Posted By wg_bent, Feb 17, 2006 at 12:06 PM

Thread Status:
Not open for further replies.
  1. wg_bent

    wg_bent
    Minister of Fire 2.
    NULL
    

    Nov 19, 2005
    2,248
    6
    Loc:
    Poughkeepsie, NY
    Craig, what's the criteria for posts to show up in bold?
     
  2. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,190
    1,086
    Loc:
    Western Mass.
    I think you have to select the format tag on the top of the edit window...or else forget to remove it when quoting, etc.


    Like this
     
  3. Hokerer

    Hokerer
    Member 2.
    NULL
    

    Nov 18, 2005
    62
    2
    Loc:
    Manassas, VA
    Craig- I don't think that that's what he was asking about. I took it to mean that he was asking about the criteria that is used to decide whether a post shows up in bold or not on the listing of all the topics. Something like "if there have been no new posts since you last read a topic, leave the title in regular type - if there have been new posts, then bold it". My guess is he's asking for a little more detail about that process.
     
  4. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,190
    1,086
    Loc:
    Western Mass.
    OH, in that case I think it should be threads that have new posts on them or something like that. This feature may or may not work right depending upon your browser and perhaps the firewall or ISP that you use.
     
  5. wg_bent

    wg_bent
    Minister of Fire 2.
    NULL
    

    Nov 19, 2005
    2,248
    6
    Loc:
    Poughkeepsie, NY

    Yes, this is my question. But it doesn't seem reliable, regardless of my browser. I use FireFox mostly, but Mozilla and IE both appear to show the same topics in bold. Just an FYI. Not a serious impact, a minor usability thing.
     
  6. Corey

    Corey
    Minister of Fire 2.
    NULL
    

    Nov 19, 2005
    2,296
    156
    Loc:
    Midwest
    Your browser is probably keeping the page in cache. For instance on this login, there are 10 posts that appear bold to me, meaning they have been added to since the last time I was on the page. If I go in and read some posts, then hit the back button, all 10 still appear bold. If I hit the reload button, the ones I read will be displayed in standard type, but the unread ones still in bold. Likewise after this posting...if I go back, this thread will still show bold until I hit refresh.

    Hope this helps.

    Corey
     
Thread Status:
Not open for further replies.

Share This Page