Full cleaning done/Update to our squeal issue

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by lessoil, Dec 3, 2012.

  1. lessoil

    lessoil
    Expand Collapse
    Minister of Fire

    Joined:
    May 31, 2008
    Messages:
    729
    Likes Received:
    23
    Loc:
    Rumford, Maine
    Finished cleaning today. First time since mid-October
    Ash pan about 2/3 full; cleaned combustion fan blades; temp probe; exhaust pipe;
    burn pot; area under igniter; cleaned circulation fan blades and fines box.

    The squeal that we had came from the bronze bushings under the fines box cover.
    They are part of the slide assembly. So I did spray them with a silicon lubricant as
    it happened again about 2 weeks ago.

    Earlier I had stated that these were bushings for the auger.
     
    Collapse Signature Expand Signature

    Helpful Sponsor Ads!





  2. SXIPro

    SXIPro
    Expand Collapse
    Minister of Fire

    Joined:
    Sep 28, 2009
    Messages:
    705
    Likes Received:
    219
    Loc:
    Northern MA
    Was the fines box full? That's the only time mine will get a squeak.
     
    Collapse Signature Expand Signature
  3. lessoil

    lessoil
    Expand Collapse
    Minister of Fire

    Joined:
    May 31, 2008
    Messages:
    729
    Likes Received:
    23
    Loc:
    Rumford, Maine
    It did have quite a bit in it. When we had this happen about 2 years ago, the fine box was clean.
    Well, time will tell. Other than that, smooth sailing!!

    Happy Holidays!!
     
    Collapse Signature Expand Signature

Share This Page