Furnace fan help

Post in 'The Boiler Room - Wood Boilers and Furnaces' started by brickman, Nov 23, 2012.

  1. brickman

    brickman
    Expand Collapse
    Member

    Joined:
    Dec 31, 2008
    Messages:
    41
    Likes Received:
    0
    Loc:
    west central ohio
    I have a us stove co. furnace m1600. Tonight the fan stopped working correctly. It just barely runs. It has a manual fan speed knob hi, med, and low. I always run it on med. I have tried changing the speeds but fan stays the same barely runnig. When I do change speeds it sounds like it wants to speed up but doesnt. Any help would be greatly appreciated, thanks
     

    Helpful Sponsor Ads!





  2. wardk

    wardk
    Expand Collapse
    Feeling the Heat

    Joined:
    Jul 19, 2012
    Messages:
    254
    Likes Received:
    45
    Loc:
    B.C. Canada
    How hard is it to turn the fan with the power off?.
     
    Collapse Signature Expand Signature
  3. brickman

    brickman
    Expand Collapse
    Member

    Joined:
    Dec 31, 2008
    Messages:
    41
    Likes Received:
    0
    Loc:
    west central ohio
    It is very easy. You can hear it try to start up at the dfferent speeds, but just doesn't get going all the way.Stays running at just a very low speed, even lower than the low setting on the speed control knob.
     
  4. Fred61

    Fred61
    Expand Collapse
    Minister of Fire

    Joined:
    Nov 26, 2008
    Messages:
    1,970
    Likes Received:
    376
    Loc:
    Southeastern Vt.
    It's possible that your starting capacitor is blown. Look for the capacitor and get a number off it and go shopping for one.
     
    Collapse Signature Expand Signature

Share This Page

Entire Site copyright © 1995-2016 - email to webinfo@hearth.com
Hearth.com and HearthNet are property and trademarks of Hearth.com LLC Advertising Information