1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

Furnace fan help

Post in 'The Boiler Room - Wood Boilers and Furnaces' started by brickman, Nov 23, 2012.

  1. brickman

    brickman Member

    Joined:
    Dec 31, 2008
    Messages:
    40
    Loc:
    west central ohio
    I have a us stove co. furnace m1600. Tonight the fan stopped working correctly. It just barely runs. It has a manual fan speed knob hi, med, and low. I always run it on med. I have tried changing the speeds but fan stays the same barely runnig. When I do change speeds it sounds like it wants to speed up but doesnt. Any help would be greatly appreciated, thanks

    Helpful Sponsor Ads!





  2. wardk

    wardk Member

    Joined:
    Jul 19, 2012
    Messages:
    180
    Loc:
    B.C. Canada
    How hard is it to turn the fan with the power off?.
  3. brickman

    brickman Member

    Joined:
    Dec 31, 2008
    Messages:
    40
    Loc:
    west central ohio
    It is very easy. You can hear it try to start up at the dfferent speeds, but just doesn't get going all the way.Stays running at just a very low speed, even lower than the low setting on the speed control knob.
  4. Fred61

    Fred61 Minister of Fire

    Joined:
    Nov 26, 2008
    Messages:
    1,715
    Loc:
    Southeastern Vt.
    It's possible that your starting capacitor is blown. Look for the capacitor and get a number off it and go shopping for one.

Share This Page