Harmon P68 Auger motor does not run

timflynn Posted By timflynn, Dec 28, 2007 at 5:21 PM

Thread Status:
Not open for further replies.
  1. timflynn

    timflynn
    New Member 2.
    NULL
    

    Dec 28, 2007
    2
    0
    Loc:
    Pocono PA
    Harmon P68 Auger motor does not run. It does spin in test mode as does the slide plate. Problem started after caleaning the stove.
    Stove is 3 years old and has always been cleaned periodically.

    Harmon p86 trouble shooting guide refers to a faulty pressure switch or loose gaskets. I'm unable to find any problems with the gaskets fittings on the hopper or the door.

    Any suggestions are greatly appreciated.

    Tim
     
  2. MrWinkey

    MrWinkey
    New Member 2.
    NULL
    

    Dec 25, 2006
    146
    0
    Loc:
    Eastern Washington
    If the draft is low the sensor will not allow the Auger motor to run....since it runs in test mode it dosent sound like you need a new auger.....

    Does the hopper lid seal OK? Did you clean out the fines from the back and not put the plate back on above the Auger?

    Did the draft sensor get unplugged when you had the rear plates off to clean? (It's the one with a tube going to it on the right hand side looking in from the back.)
     
  3. timflynn

    timflynn
    New Member 2.
    NULL
    

    Dec 28, 2007
    2
    0
    Loc:
    Pocono PA
    Thank you for that bit of information.

    I think the hopper is ok. I rarely lock the hopper. I had it locked when I was trouble shooting.

    I may have knocked of the sensor. The stove sits in an enclosed stone fireplace. The fines in the back I clean out by reaching my arm around. I can't see anything.

    I'll have to pull the whole stove out an take a look around the back. Thanks for letting me know where the tube is. I found the manual to be very vague.

    Tim
     
  4. GVA

    GVA
    Minister of Fire 2.
    NULL
    

    Sep 4, 2006
    2,140
    0
    Loc:
    Waxhaw, NC... Formerly North shore Mass
    Make sure the combustion blower is running easiest way is go outside and put your hand in front of the pipe...
    Unless it goes to the roof :) just reread the post
    Then I would just open the front door and listen for it.....
     
  5. Delta-T

    Delta-T
    Minister of Fire 2.
    NULL
    

    Feb 27, 2008
    3,144
    580
    Loc:
    NH
    If you puled the slide plate out when cleaning the fines box you may have put the slide plate in upside-down, the ridge side should face up, if the smooth side is up pellets have a heck of a timed getting to the auger
     
  6. kristin2000

    kristin2000
    New Member 2.
    NULL
    

    Jun 20, 2008
    14
    0
    Loc:
    maine
    I believe the P68 has a 6 yr warrenty. I would call the dealer to check it
     
  7. ugenetoo

    ugenetoo
    New Member 2.
    NULL
    

    Apr 7, 2006
    141
    0
    Loc:
    northern maine
    check to see if you may have unplugged something from the pc board. specifically, the esp probe wires. the draft switch will not allow the auger moter to run at all (even in test mode) when it detects low draft.
     
Thread Status:
Not open for further replies.

Share This Page