1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

Harmon P68 Auger motor does not run

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by timflynn, Dec 28, 2007.

Thread Status:
Not open for further replies.
  1. timflynn

    timflynn New Member

    Joined:
    Dec 28, 2007
    Messages:
    2
    Loc:
    Pocono PA
    Harmon P68 Auger motor does not run. It does spin in test mode as does the slide plate. Problem started after caleaning the stove.
    Stove is 3 years old and has always been cleaned periodically.

    Harmon p86 trouble shooting guide refers to a faulty pressure switch or loose gaskets. I'm unable to find any problems with the gaskets fittings on the hopper or the door.

    Any suggestions are greatly appreciated.

    Tim

    Helpful Sponsor Ads!





  2. MrWinkey

    MrWinkey New Member

    Joined:
    Dec 25, 2006
    Messages:
    146
    Loc:
    Eastern Washington
    If the draft is low the sensor will not allow the Auger motor to run....since it runs in test mode it dosent sound like you need a new auger.....

    Does the hopper lid seal OK? Did you clean out the fines from the back and not put the plate back on above the Auger?

    Did the draft sensor get unplugged when you had the rear plates off to clean? (It's the one with a tube going to it on the right hand side looking in from the back.)
  3. timflynn

    timflynn New Member

    Joined:
    Dec 28, 2007
    Messages:
    2
    Loc:
    Pocono PA
    Thank you for that bit of information.

    I think the hopper is ok. I rarely lock the hopper. I had it locked when I was trouble shooting.

    I may have knocked of the sensor. The stove sits in an enclosed stone fireplace. The fines in the back I clean out by reaching my arm around. I can't see anything.

    I'll have to pull the whole stove out an take a look around the back. Thanks for letting me know where the tube is. I found the manual to be very vague.

    Tim
  4. GVA

    GVA Minister of Fire

    Joined:
    Sep 4, 2006
    Messages:
    2,140
    Loc:
    Waxhaw, NC... Formerly North shore Mass
    Make sure the combustion blower is running easiest way is go outside and put your hand in front of the pipe...
    Unless it goes to the roof :) just reread the post
    Then I would just open the front door and listen for it.....
  5. Delta-T

    Delta-T Minister of Fire

    Joined:
    Feb 27, 2008
    Messages:
    3,095
    Loc:
    NH
    If you puled the slide plate out when cleaning the fines box you may have put the slide plate in upside-down, the ridge side should face up, if the smooth side is up pellets have a heck of a timed getting to the auger
  6. kristin2000

    kristin2000 New Member

    Joined:
    Jun 20, 2008
    Messages:
    14
    Loc:
    maine
    I believe the P68 has a 6 yr warrenty. I would call the dealer to check it
  7. ugenetoo

    ugenetoo New Member

    Joined:
    Apr 7, 2006
    Messages:
    141
    Loc:
    northern maine
    check to see if you may have unplugged something from the pc board. specifically, the esp probe wires. the draft switch will not allow the auger moter to run at all (even in test mode) when it detects low draft.
Thread Status:
Not open for further replies.

Share This Page