Lopi Pioneer Bay pellet insert - beeping noise

chrisesposito Posted By chrisesposito, Nov 9, 2008 at 8:01 PM

Thread Status:
Not open for further replies.
  1. chrisesposito

    chrisesposito
    New Member 2.
    NULL
    

    Nov 9, 2008
    1
    0
    Loc:
    Seattle, WA
    Hi,
    We have one of these pellet fireplace inserts, and it has begun to make a faint beeping noise. At about the same time, the ability to control the operation of the insert via the remote control stopped working. My wife said she replaced the batteries in the remote control so that doesn't appear to be the problem. Manual starting / stopping of the insert works just fine. I found a users manual but there was no mention of any beeping sound or what kind of fault it might indicate. Has anybody heard this sound?

    Thanks,
    Chris
     
  2. stoveguy13

    stoveguy13
    Minister of Fire 2.
    NULL
    

    Dec 15, 2006
    984
    27
    Loc:
    CT
    Is it a batter operated reciver if it is it cloud low bat on that and when you change the bat you need to reprogram alot of the units on the market.
     
  3. JBlank912

    JBlank912
    New Member 2.
    NULL
    

    Aug 18, 2008
    132
    0
    Loc:
    NW NJ
    Is it Travis wireless remote thermostat? In the thermostat manual it tells you how to pair the remote to the stove/receiver. That said, my installer did not leave me the manual I had to get it from Lopi's web site. the stove manual does not discuss the wireless remote thermostat.
     
Thread Status:
Not open for further replies.

Share This Page