1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

Magnum CountrySide auger running constantly!

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by Don2222, Apr 21, 2013.

  1. Don2222

    Don2222 Minister of Fire

    Joined:
    Feb 1, 2010
    Messages:
    7,101
    Loc:
    Salem NH
    Hello

    I was testing the stove. I shut it off and then back on to set to on heat level 1. That is when it went flakey! The auger started running continuously no mater what heat level it was set to! I am a little frustrated! Stove was on a surge protector and a nice sunny cool day outside the shed!
    Auger keeps running and Auger does not stop running!

    I put a new control panel in it and it works fine!

    So what is wrong with this control panel? See pics below. The fuse is good.
    The jumper is on the T-Stat connections.

    I know greatwhitehunter had the same problem and he replaced items on his control board in post #10 to resolve it. >> http://www.hearth.com/talk/threads/castile-auger-motor-wont-shut-off-clear-control-box.103929/page-2

    So I would like to know which components on the control board to replace?

    Attached Files:

    Helpful Sponsor Ads!





  2. jtakeman

    jtakeman Minister of Fire

    Joined:
    Dec 30, 2008
    Messages:
    13,488
    Loc:
    Northwestern CT.
    We'd need to see the other side of the circuit board where the goodies are. Could be a timer or a stuck triac? Only guessing for now.

    No schematics on these to reference. So you'll need to trace out the circuit and tell us whats in line with the auger controlling it.
  3. Don2222

    Don2222 Minister of Fire

    Joined:
    Feb 1, 2010
    Messages:
    7,101
    Loc:
    Salem NH
    Hello Jay

    I took it apart and the green LED system light broke! Oh Well Atleast if we see the auger on and always turning constantly we know the control panel is broke!

    Here is a pic of the goodie sde.
    Copyright 2006
    Ortech Controls
    Seatle WA USA
    94-0
    Assy
    200-0056-02
    94V-0

    Controller Chip in center of board between Pos says "004 v2.00" on sticker

    Attached Files:

  4. jtakeman

    jtakeman Minister of Fire

    Joined:
    Dec 30, 2008
    Messages:
    13,488
    Loc:
    Northwestern CT.
    Is the top heat switch a rheastat or selector switch?
  5. Don2222

    Don2222 Minister of Fire

    Joined:
    Feb 1, 2010
    Messages:
    7,101
    Loc:
    Salem NH
    It is a rotary switch. Selector type why?

    When I switched it to OFF the auger still kept running. Could it be just a bad (Open) rotary switch?
  6. jtakeman

    jtakeman Minister of Fire

    Joined:
    Dec 30, 2008
    Messages:
    13,488
    Loc:
    Northwestern CT.
    Rheastat may have assisted a timer to control the auger. Selector switch is probably using the program on the micro controller(chip).

    I would say its most likely one of the triacs See pic!

    Triacs are in black. White blocks are the optical relays. You most likely have a stuck triac. You'll need to trace out which one is for the auger motor control.
  7. Don2222

    Don2222 Minister of Fire

    Joined:
    Feb 1, 2010
    Messages:
    7,101
    Loc:
    Salem NH
    Thanks Jay
    Getting board schematics is not easy.
    I am just glad I had a new control board in my parts inventory.

Share This Page