1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

Messages Read working?

Post in 'The Hearth Room - Wood Stoves and Fireplaces' started by begreen, Dec 16, 2005.

Thread Status:
Not open for further replies.
  1. begreen

    begreen Mooderator Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    45,989
    Loc:
    South Puget Sound, WA
    Today, none of the topics are switching from bold to plain type to indicate that they have been read. Is anyone else seeing this today or is it just me?

    Helpful Sponsor Ads!





  2. DonCT

    DonCT Minister of Fire

    Joined:
    Dec 9, 2005
    Messages:
    609
    Loc:
    Bristol, Connecticut
    I think it may be you. Working just fine for me?

    Maybe a cookies issue?
  3. begreen

    begreen Mooderator Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    45,989
    Loc:
    South Puget Sound, WA
    Yes. Since I posted this message it started working again for me. Prolly a browser burp. Must have eaten one too many Christmas cookies :)
  4. DonCT

    DonCT Minister of Fire

    Joined:
    Dec 9, 2005
    Messages:
    609
    Loc:
    Bristol, Connecticut
    I find myself in the same predicament. You can never eat just one cookie!!!!!!!!
  5. roac

    roac New Member

    Joined:
    Dec 8, 2005
    Messages:
    227
    Loc:
    Nampa, Idaho
    No you aren't going crazy. I noticed that same thing too this afternoon. All the sudden the forum forgot I had been on this morning and marked everything as unread. Firefox browser. Works now though, must have been a glitch in the forum software.
Thread Status:
Not open for further replies.

Share This Page