New app for iPad

save$ Posted By save$, Sep 1, 2013 at 10:55 PM

Thread Status:
Not open for further replies.
  1. save$

    save$
    Minister of Fire 2.
    NULL
    

    Sep 22, 2008
    1,904
    365
    Loc:
    Chelsea Maine
    Why did the app on my iPad change a blue app with the word "xenFORO"?
     
  2. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,193
    1,086
    Loc:
    Western Mass.
    Don't know.......what you mean. I was fiddling a lot with the upgrade..
     
  3. save$

    save$
    Minister of Fire 2.
    NULL
    

    Sep 22, 2008
    1,904
    365
    Loc:
    Chelsea Maine
    Before the update, I had a homemade app for this forum on my iPad. It looked like a bit of the home page to the forum. After the update, it changed. I looked it up: http://xenforo.com/. Does that mean something? Anyway, my app changed to a blue square with the xenFORO logo. When I tried to recreate the app, I got the same new logo.
     
  4. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,193
    1,086
    Loc:
    Western Mass.
    Homemade app? Maybe just a bookmark?? Weird......I'll check it out further.

    I assume the Xenforo logo still get's you to the same proper page?
     
  5. save$

    save$
    Minister of Fire 2.
    NULL
    

    Sep 22, 2008
    1,904
    365
    Loc:
    Chelsea Maine
    Yes it does,and I still have the name under it. No it isn't a bookmark. On the iPad, just to the left of the site address, there is a box with a right leaning arrow. Tap that and nine apps pop up. Mail,Facebook etc. one is add to screen. This usually is an app that looks similar to the site you are on. I tried it again on a site that was very small and it worked just as I described. I went back to this site and got that same logo as before.
     
  6. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,193
    1,086
    Loc:
    Western Mass.
    Oh, it's just an icon bookmark. I never had a custom one before...but I just installed one.

    Try it. It should look like this.
    apple-touch-icon.png
     
  7. save$

    save$
    Minister of Fire 2.
    NULL
    

    Sep 22, 2008
    1,904
    365
    Loc:
    Chelsea Maine
    when I try to make a new one, this is what I get. Only on your site. you will have to open the pic to get the whole view.
     

    Attached Files:

  8. save$

    save$
    Minister of Fire 2.
    NULL
    

    Sep 22, 2008
    1,904
    365
    Loc:
    Chelsea Maine
    Ok, now it is fixed and I have an icon like you said it should look. Thanks!:)
     
  9. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,193
    1,086
    Loc:
    Western Mass.
    Took some work, but I got fixated on why it was not working!
     
Thread Status:
Not open for further replies.

Share This Page