new englander 49 trcpm heat problem

Heather1974 Posted By Heather1974, Dec 30, 2012 at 1:45 PM

  1. slvrblkk

    slvrblkk
    Minister of Fire

    Feb 2, 2008
    1,316
    173
    Loc:
    Northampton, PA
    I have good airflow through my pot and haven't had any issues with ash build up or anything.....when I see posts with people having ash issues/unburnt pellets in the pot with the stoves like we own, I figure they have something weird/serious going on because I never have issues with that......well, so far! lol
     
  2. Heather1974

    Heather1974
    New Member

    Dec 30, 2012
    11
    0
    gonna try 3-5-1 and see how that goes will see in am how house temp is
     
  3. Heather1974

    Heather1974
    New Member

    Dec 30, 2012
    11
    0
    I havnt had and major issues with ash build up or unburnt pellets, expect ones that jump the pot, while falling, those are very few. Stove ran great last year, before thermostat ( mike from englander said compatiable)???????????
     
  4. DexterDay

    DexterDay
    Guest

    I agree. Different stove than the CPM.

    I have tried 1-9-1 on my CPM and still get NO build up. In both pellet and corn mode. :

    I dont understand the "Build up" threads either.
     
  5. imacman

    imacman
    Guest

    With the LBA at 9, I don't see how anyone could ever get ash build-up....you had so much air blowing through that stove, the ash never had a chance!! ;lol

    Seriously though, a setting of 9 on the LBA is WAY too high....most of the heat the stove made went right up the exhaust, not into the house. Mike H. has told me in the past not to go above 6 on the LBA just for that reason.
     
  6. DexterDay

    DexterDay
    Guest


    Oops... Maybe one day I will remember what buttons are what?? It was 9-4-1.

    Still burned like a champ.

    I burn about 30 bags a year out there and a lot of those dont even need burned ... :(
     

Share This Page