no "Reply" box

Beer Belly Posted By Beer Belly, Nov 21, 2013 at 1:09 PM

Thread Status:
Not open for further replies.
  1. Beer Belly

    Beer Belly
    Minister of Fire 2.
    NULL
    

    Oct 26, 2011
    2,010
    722
    Loc:
    Connecticut
    Having problems with my Laptop.....I can read, and "like" threads, but cannot reply to them. My Avatar is there, but there is no reply box....also cannot create a post....I'm using my ultra slow desktop at the moment. I'm not computer savy at all, so any step by step suggestions on what to check would be appreciated. Thanks:cool:
     
  2. BrotherBart

    BrotherBart
    Hearth.com LLC Mid-Atlantic Division 2.
    NULL
    
    Staff Member

    Nov 18, 2005
    32,599
    9,765
    Loc:
    Northern Virginia
    Which forum room?
     
  3. stoveguy2esw

    stoveguy2esw
    Minister of Fire 2.
    NULL
    

    Nov 14, 2006
    6,182
    1,096
    Loc:
    madison hgts. va
    if the thread has been closed by a mod you can still "like" but not reply, look at the botom of the page and see if ist says 'you are not authorized to reply to this thread" or similar.
     
  4. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,184
    1,086
    Loc:
    Western Mass.
    Sounds like maybe Javascript is turned off?

    Always try downloading a different browser - Chrome, if possible.
     
  5. Beer Belly

    Beer Belly
    Minister of Fire 2.
    NULL
    

    Oct 26, 2011
    2,010
    722
    Loc:
    Connecticut
    Any Forum room
    Thread is open

    I usually use IE, and have tried Google Chrome....same result. How do I check, and turn on Javascript ?
     
  6. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,184
    1,086
    Loc:
    Western Mass.
    I think I can fix this. It is due to the newest windows updates....have to update a "jquery" file here.

    Try it again in an hour or so...
     
  7. Beer Belly

    Beer Belly
    Minister of Fire 2.
    NULL
    

    Oct 26, 2011
    2,010
    722
    Loc:
    Connecticut
    Hey !!!......it works...WOO HOOO:cool:
     
  8. mellow

    mellow
    Resident Stove Connoisseur 2.
    NULL
    

    Jan 19, 2008
    4,516
    600
    Loc:
    Salisbury, MD
    this has also fixed my issue, site is running much better now and I get completed loads of the site.
     
Thread Status:
Not open for further replies.

Share This Page