1. Beer Belly

    Beer Belly
    Expand Collapse
    Minister of Fire

    Joined:
    Oct 26, 2011
    Messages:
    1,985
    Likes Received:
    712
    Loc:
    Connecticut
    Having problems with my Laptop.....I can read, and "like" threads, but cannot reply to them. My Avatar is there, but there is no reply box....also cannot create a post....I'm using my ultra slow desktop at the moment. I'm not computer savy at all, so any step by step suggestions on what to check would be appreciated. Thanks:cool:
     
    Collapse Signature Expand Signature

    Helpful Sponsor Ads!





  2. BrotherBart

    BrotherBart
    Expand Collapse
    Hearth.com LLC Mid-Atlantic Division
    Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    32,423
    Likes Received:
    9,635
    Loc:
    Northern Virginia
    Which forum room?
     
    Collapse Signature Expand Signature
  3. stoveguy2esw

    stoveguy2esw
    Expand Collapse
    Minister of Fire

    Joined:
    Nov 14, 2006
    Messages:
    6,166
    Likes Received:
    1,088
    Loc:
    madison hgts. va
    if the thread has been closed by a mod you can still "like" but not reply, look at the botom of the page and see if ist says 'you are not authorized to reply to this thread" or similar.
     
    Collapse Signature Expand Signature
  4. webbie

    webbie
    Expand Collapse
    Seasoned Moderator
    Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,190
    Likes Received:
    1,086
    Loc:
    Western Mass.
    Sounds like maybe Javascript is turned off?

    Always try downloading a different browser - Chrome, if possible.
     
    Collapse Signature Expand Signature
  5. Beer Belly

    Beer Belly
    Expand Collapse
    Minister of Fire

    Joined:
    Oct 26, 2011
    Messages:
    1,985
    Likes Received:
    712
    Loc:
    Connecticut
    Any Forum room
    Thread is open

    I usually use IE, and have tried Google Chrome....same result. How do I check, and turn on Javascript ?
     
    Collapse Signature Expand Signature
  6. webbie

    webbie
    Expand Collapse
    Seasoned Moderator
    Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,190
    Likes Received:
    1,086
    Loc:
    Western Mass.
    I think I can fix this. It is due to the newest windows updates....have to update a "jquery" file here.

    Try it again in an hour or so...
     
    Collapse Signature Expand Signature
  7. Beer Belly

    Beer Belly
    Expand Collapse
    Minister of Fire

    Joined:
    Oct 26, 2011
    Messages:
    1,985
    Likes Received:
    712
    Loc:
    Connecticut
    Hey !!!......it works...WOO HOOO:cool:
     
    Collapse Signature Expand Signature
  8. mellow

    mellow
    Expand Collapse
    Resident Stove Connoisseur

    Joined:
    Jan 19, 2008
    Messages:
    4,439
    Likes Received:
    594
    Loc:
    Salisbury, MD
    this has also fixed my issue, site is running much better now and I get completed loads of the site.
     
    Collapse Signature Expand Signature

Share This Page