Profile 20 stops feeding pellets???

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by acousins, Feb 15, 2008.

Thread Status:
Not open for further replies.
  1. acousins

    acousins
    Expand Collapse
    New Member

    Joined:
    Feb 15, 2008
    Messages:
    4
    Likes Received:
    0
    Loc:
    Northern California
    I just bought a house with a profile 20 and am trying to get it to work. i prime the auger and it feeds fine, i get a flame going, then it stops feeding. if i turn the stove off/on it will begin to feed again, then stop again-turn off/on, it feeds, then stops.
    i am very new to pellet stoves so any suggestions would help.
    i plan on giving it the complete cleaning after work today.
     

    Helpful Sponsor Ads!





  2. hearthtools

    hearthtools
    Expand Collapse
    Moderator Emeritus

    Joined:
    Jan 6, 2006
    Messages:
    2,021
    Likes Received:
    30
    Loc:
    Oakhurst, California, USA, Earth
    the profile will feed for a few minutes at start up
    The Photo Eye looks for a fire then feeds again
    So you might not be waiting long enough or you photo eye is dirty bad or needs to be replaced
     
    Collapse Signature Expand Signature
  3. acousins

    acousins
    Expand Collapse
    New Member

    Joined:
    Feb 15, 2008
    Messages:
    4
    Likes Received:
    0
    Loc:
    Northern California
    thanks for the suggestion, i'll give it a go in the morning. i think i am waiting long enough as i let the fire burn out. do you think it could be the low limit disc or the pressure switch (suggestions i got from the website here)? if it could be one of those, where would they be located and how easy are they to replace or check? thanks

    alex
     
  4. hearthtools

    hearthtools
    Expand Collapse
    Moderator Emeritus

    Joined:
    Jan 6, 2006
    Messages:
    2,021
    Likes Received:
    30
    Loc:
    Oakhurst, California, USA, Earth
    That stove does not have a LOW limit
    it uses a photo eye for proof of fire
    it has a high limit switch but if that was bad it would not feed pellets at all.
    If you stove feeds at Start up then 99% chance it is the photo eye dirty

    Do a search on this side for Profile stoves
    you will see few post that people have profile stoves and had the same problem.
     
    Collapse Signature Expand Signature
  5. acousins

    acousins
    Expand Collapse
    New Member

    Joined:
    Feb 15, 2008
    Messages:
    4
    Likes Received:
    0
    Loc:
    Northern California
    thanks for the help...problem solved
     
  6. hearthtools

    hearthtools
    Expand Collapse
    Moderator Emeritus

    Joined:
    Jan 6, 2006
    Messages:
    2,021
    Likes Received:
    30
    Loc:
    Oakhurst, California, USA, Earth
    OK
    how was it solved?
     
    Collapse Signature Expand Signature
  7. acousins

    acousins
    Expand Collapse
    New Member

    Joined:
    Feb 15, 2008
    Messages:
    4
    Likes Received:
    0
    Loc:
    Northern California
    it was the amber lens under the photoeye. after i cleaned it, the stove functions perfect.
    thanks for the advice.
    you saved me hours of trying to take the thing apart to find what was wrong with it.
    alex
     
Thread Status:
Not open for further replies.

Share This Page

Entire Site copyright © 1995-2016 - email to webinfo@hearth.com
Hearth.com and HearthNet are property and trademarks of Hearth.com LLC Advertising Information