1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

whitfeild quest plus problems

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by Scotty123, Mar 22, 2008.

Thread Status:
Not open for further replies.
  1. Scotty123

    Scotty123 New Member

    Joined:
    Mar 22, 2008
    Messages:
    2
    Loc:
    Ny
    Hello, If someone can take some time I would be greatfull.
    I have a few problems,
    1. I smell a little exhaust in the house when stove is on. Everything is tight. I did remove the quick disconnect and the exhaust motor at the housing.
    2. Twice the pellets piled up high in the pot, very scary.
    3. Seems like exhaust is weak, when on I can hardly feel any flow, tag says 3000 rpm, this fan does not seem to be running at that speed.
    4. House has black soot above exhaust,
    Cloned1973@aol.com

    Not sure of the year but tag says WH-4 manual say quest plus

    Helpful Sponsor Ads!





  2. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,379
    Loc:
    Western Mass.
    I am not an expert on that model, but Rod (moderator) and some other here will probably chip in....BUT,

    Did you read the sticky posts at the top of this forum - for instance:
    http://www.hearth.com/econtent/index.php/forums/viewthread/13419/

    As per that post, do you have a decent "rise" on your pipe? If it simply vents through the wall, you are asking for trouble.
  3. Scotty123

    Scotty123 New Member

    Joined:
    Mar 22, 2008
    Messages:
    2
    Loc:
    Ny
    I have the pipe going straight outside and thats it. Something tells me that may not be the best method!
Thread Status:
Not open for further replies.

Share This Page