1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

whitfield fan stops

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by alex123, Oct 8, 2008.

Thread Status:
Not open for further replies.
  1. alex123

    alex123 New Member

    Joined:
    Oct 8, 2008
    Messages:
    3
    Loc:
    wa
    I just got a whitfield pellet stove.. I got no clue what model.. Its freestanding , it has knobs for the blower and heat output on a silver metal board on the right side.i would say its 10-15 years old but in very good shape .. the po stated they never used it. i hooked it up and all is well. I direct vented it. if i run it for a while the heat fan or blower will shut off.. the auger stays goin and the exhaust fan stays goin.. sometimes it will come back on in like 15 20 min.. or after a bit if i press the start button it will kick on again.. If i run it on heat output 2 -5 it happens quicker.. is this is normal or is it over heating? if so i would think the auger would stop feeding? it runs fine during this its just the heat blower that stops.. any clues???
    thank you

    Helpful Sponsor Ads!





  2. alex123

    alex123 New Member

    Joined:
    Oct 8, 2008
    Messages:
    3
    Loc:
    wa
    Anybody? think this is normal? The modle is wp2 advantage
  3. rap69ri

    rap69ri New Member

    Joined:
    Feb 23, 2008
    Messages:
    734
    Loc:
    Middle of RI
Thread Status:
Not open for further replies.

Share This Page