Search results

  1. kappel15

    Mt Vernon ae problem

    Did you make sure the tcouple was touching the inside end of the cover? Have you ever unplugged the firepot tcouple? And if so, could you have plugged it in backwards? This would reverse the polarity . You may need to test the fptc to see if it is bad. Disconnect it from the board, and uncover...
  2. kappel15

    QF Castile Insert - New Control Box: New Problems

    I have a 2006 Santa Fe in living room. I sit pretty much right next to it while watching tv. You hear the conv fan running. Some people think these stoves are suppose to make no noise at all. If you have a dealer near you, you should have some demo stoves set up he could run. He can turn the...
  3. kappel15

    QF Castile Insert - New Control Box: New Problems

    It is a good stove. Same stove as the Santa Fe, but cast iron body. kap
  4. kappel15

    Thermostat or control board

    And if need be, I have my old wall control you could try, to eliminate if it is the wall control or the control board. kap
  5. kappel15

    Thermostat or control board

    Have you ever cut the ends off the tstat wires that go to the stove? The wires are small and cheap and can get a bad signal back there. Cut ends off and attach wires to screws. Also on the back side of the screws, the wires are zip tied together and sometimes that tie can be too tight. Cut it...
  6. kappel15

    Plug Pipe for offseason

    I just stuff a rag in end of exhaust as others do with good results. I also put a pc. of masking tape on thermostat and write on it "exhaust plugged" to remind me in the fall when I go to use the stove again. kap
  7. kappel15

    Santa Fe Combustion blower works fine – but doesn't start when thermostat calls for heat

    after bypassing hopper lid switch, you can jump vac switch wires together, to see if switch is an issue also. kap
  8. kappel15

    Santa Fe Combustion blower works fine – but doesn't start when thermostat calls for heat

    You should be able to adjust the sensor on hopper lid, for better contact. Or just bend it a little. Also check wire connections. They are inline with the vac switch wires. You can bypass the hopper lid switch too. As far as stove running for a bit and then stop feeding, is still pointing...
  9. kappel15

    Quadrafire 1200

    I have never heard of a ceramic cover glowing red. There should be no more then a dimes width gap between pot floor and pot. And just because a thermocouple is new, doesn't mean it works. May want to try the one out of the other stove like you did the control box. And with warmer weather, we...
  10. kappel15

    Cab50 keeps flashing amber and going out

    I would call em right back, and have him come out again. He may only need to adjust the thermocouple, making sure it is touching the inside end of the cover and is sticking into pot 3/4 to 1", and cover is not full of ash. kap
  11. kappel15

    Mt. Vernon Classic Primes Pot But Stops Dropping Pellets Sometimes

    Stove has 4 mintues, 15 seconds for proof of fire(actually a tad more). You can hear the comb fan slow down. If it does not reach temp, it will do a shutdown. Stove has to reach 200* and green light in control box comes on, for auger to feed more fuel. Seems if there is some ash in pot, it has...
  12. kappel15

    Quadrafire CB1200 FS combustion issues

    Glad you figured it out, before it cost you some coin. Stay warm. kap
  13. kappel15

    Quadrafire Classic Bay pellet feed rate

    Hello and welcome to the forum. On your control box, there is a little gray dial. It should be set to one. If stove is unplugged and plugged back in, the blue light should blink once every 10 seconds for 60 seconds. If dial is set to 2, that is an extra 10% feed rate. Are you sure all holes in...
  14. kappel15

    Quadrafire CB1200 FS combustion issues

    After a stove ignites, it will go to whatever fan speed you have it set on. kap
  15. kappel15

    AE acting up

    Hey stranger. Long time no hear
  16. kappel15

    Quadra fire Santa fe convection fan not working

    I do have an old gray one. Don't remember what is wrong with it, but you are welcome to it Ssyko. kap
  17. kappel15

    Quadra fire Santa fe convection fan not working

    The intregal parts of the control board are above my pay grade. lol I am sure they can be fixed if you know how. I think there is a control board schematic floating around on this forum somewhere, but wouldn't know how to find it. kap
  18. kappel15

    Quadra fire Santa fe convection fan not working

    If no power in purple wire, check fuses and wire harness, or control board is bad. kap
  19. kappel15

    AE acting up

    My AE has been acting up. It would show low battery icon, and go to sshigh, even tho I didn't have a battery hooked up to it. The wall screen would show a list of error codes. After all this it would go back to manual high. But I couldn't get up to temp. Luckily I have an older 330C control...
  20. kappel15

    Pellet stove not feeding pellets

    Pull the ashpan and look in opening. You will see your igniter right in front of firepot,in housing
  21. kappel15

    Quadrafire Mount Vernon AE insert

    It pays to be on the fuel setting designed for what you are burning. kap
  22. kappel15

    Quadrafire Mt Vernon AE- Is it time to replace the Burn Pot?

    Hello and welcome to the forum. I think your burn pot looks fine. Just needed a little cleaning. One thing to make sure of is that the pot floor sits tight against the pot as the springs can wear out after a while, letting the pot floor sag and cause issues. I am trying to remember, but I think...
  23. kappel15

    Quadrafire Mount Vernon AE insert

    Did you look in hopper and see if it was low on fuel? This stove will go thru 1.7 to 7 lbs an hour, depending on settings and area to heat. kap
  24. kappel15

    CAB50 Constant feed

    Could be something besides the auger. Could be blower acting up, shutting down before stove is done doing its job. Check running of stove more and get back to us.
  25. kappel15

    Pellet stove not feeding pellets

    Unplug the stove and pull the control box out and reseat it. You could of jiggled it loose. Then plug stove back in and see how it goes. Remember like Ssyko said, if you had emptied hopper and vacuumed out the auger tube, it will take hitting the reset button a few times, to fill the auger tube...
  26. kappel15

    Quad Santa Fe has no power

    You might have more then one thing going on. Try jumping the screws on stove, the tstat wires hook to, to eliminate any issues with the tstat and tstat wires. You can test #1 snap disc for power too, by jumping the wires together, as it always has power to it, even if stove isn't running. If it...
  27. kappel15

    Help with Mt Vernon AE Insert

    Going from +4 to +5 isn't going to change much.
  28. kappel15

    Help with Mt Vernon AE Insert

    That is the dial for changing the control board for Euro settings. Nothing to play with. kap
  29. kappel15

    Help with Mt Vernon AE Insert

    There is a big difference in heat, between some brands of pellets. That is strange that one day it is pumping heat out, on one bag, and next time two bags don't heat. You can try taking the plate off, and see if there is any change. Don't take much to take it off. If the conv. fan is blowing...
  30. kappel15

    Help with Mt Vernon AE Insert

    I do what I can, but sometimes it isn't enough. Hard to work on a stove over the internet. Had a real cold spell with 50 mph winds and -49 windchills. Otherwise, not too bad a winter. Just got another load of corn yesterday, and spent half the day unloading, cleaning, and storing for use. Always...