ashley 5660 pellet stove

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.
I HAVE OWNED AN ASHLEY PELLET STOVE FOR THE LAST FIVE YEARS AND IT HAS PERFORMED REALLY NICELY. HOWEVER, RIGHT AFTER CHRISTMAS OF 2020, THE AUGER GOT JAMMED UP AND STARTED TO ELONGATE THE HOLE FOR THE SHEAR PIN. I CLEANED OUT THE STOVE, DUMPED THE ASHES, AND UNJAMMED THE AUGER AND STARTED IT RUNNING IT AGAIN. IT RAN FOR 2 DAYS AND JAMMED UP AGAIN, AND THIS TIME THE SHEAR PIN SHEARED THE SHAFT OFF OF THE AUGER. I CALLED US STOVE AND THE SECOND TECHNICIAN THAT I TALKED TO, SENT ME AN AUGER, SHEAR PIN, BUSHINGS, AND MOTOR AND THE TEMPERATURE SWITCH AT THE EXHAUST FAN, ALL FREE OF CHARGE. THAT WAS REALLY NICE OF THEM, BUT IT TOOK THE ORDER 4 TO 5 WEEKS TO GET HERE. IN THE MEAN TIME I USED MY MILLING MACHINE TO DRILL A 1/2" HOLE WHERE THE SHAFT WAS AND MADE A SPINDLE TO GO INTO THE AUGER AND PINNED IT IN THE AUGER. THIS RELEIVED MY HEATING PROBLEM FOR THE TIME BEING, BUT I NOW HAVE TO CLEAN MY STOVE OUT EVERY 2 DAYS. WHEN I FIRST BOUGHT IT I COULD GO 3 TO 4 WEEKS WITHOUT CLEANING IT. I HAVE NOTICED THAT ON THE SECOND DAY AFTER CLEANING, THE FLAME GETS "LAZY" AND THE FIRE BOX STARTS FILLING UP. THIS IS WHAT WAS CAUSING MY AUGER TO JAM UP, BECAUSE THE PELLETS WEREN'T BURNING UP LIKE THEY WERE SUPPOSED(LIKE THEY WERE STARVING FOR AIR) TO AND THEY WOULD FILL UP THE BURN BOX, THE CHUTE THAT THE PELLETS DROP OUT OF, RESULTING IN THE PELLETS CRAMMING UP THE TOP SIDE OF THE CHUTE, CAUSING THE AUGER TO JAM AND BREAK. I HAVE NOTICED THAT THERE IS AN AIR FLOW PROBLEM CAUSING THE FLAME TO BURN CALMLY NOT LIKE THERE IS AIR FEEDING THE FLAME. I HAVE CLEANED OUT THE EXHAUST CHIMNEY WHICH IS 3 FEET STRAIGHT OUTSIDE MY BASEMENT WALL. THE INTAKE IS ABOUT 3 FEET LONG ALSO WITH NO OBSTRUCTIONS. I HAVE REMOVED THE FAKE BRICKS AND THE PANELS BEHIND IT AND CLEANED ALL THIS AREA OUT. I HAVE REPLACED THE TEMPERATURE SWITCH BUT I AM HAVING TO STILL CLEAN IT OUT EVERY 2 DAYS. DOES ANYONE HAVE ANY SUGGESTION ON HOW TO REMEDY THIS PROBLEM.
 

SidecarFlip

Minister of Fire
Feb 7, 2010
5,273
S.E. Michigan
That was a dirty bird Sysko..... :p
 

tlc1976

Minister of Fire
Oct 7, 2012
910
Northwest Lower Michigan
Yes a full cleaning of the internal passages should be done regularly. I prefer to brush out mine manually. If you have the bolted ash trap covers on the sides behind the side panels, clean those out. Remove the exhaust blower and clean in there and make sure it turns freely and quietly. I like to run a long thin dryer lint brush through the passages.

Other than that, can you confirm that your new auger motor turns at the same speed as the old one? Just in case they sent you one of a higher rpm.

And by any chance have you changed pellet brands? There can be a big difference in performance. With my old pellets the stove would plug up in 1-2 days, now I can go 2 weeks between cleanings and it’s still burning well.
 
This may help
THAT WAS AWESOME. DEFINITELY GOING TO USE THE BLOWER NEXT TIME. SINCE I POSTED LAST NIGHT, I THINK I FIGURED OUT WHAT MY PROBLEM WAS TO START WITH. I WENT AHEAD AND DONE A QUICK CLEAN AND REACHED FOR THE ASH PAN DRAWER AND NOTICED THAT I HAD NOT FASTENED MY CLIPS WHEN I CLEANED IT OUT AT CHRISTMAS(DUH). I FEEL LIKE A DOPE AFTER ALL THAT COME ABOUT. THIS HAD TO BE THE REASON FOR THE "LAZY" FIRE, BECAUSE BEFORE IT WAS ALWAYS REACTING LIKE SOMEONE HAD AN AIR HOSE ON IT. SO THE ASH PAN WAS LETING AIR INTO THE CHAMBER WHICH SLOWED THE AIR COMING INTO THE BURN CHAMBER. THANKS AGAIN FOR THE CLEANING VIDEO. I WILL DEFINITELY CLEAN IT OUT NEXT TIME THAT WAY.