Help, Problems with radiant floor heat using wood boiler.

Status
Not open for further replies.

malayna93

New Member
Oct 7, 2013
8
First I'd like to apologize my 'B' key is messed up so it dont always work and I dont always catch it. My boyfriend uses a wood boiler with his radiant floor heat in the garage, he only has one zone with four loops.. Currently he is using a 007 Taco pump. the garage is about 24'x50' and the return lines dont get as warm as they should. We are unsure of what the problem is and have been researching it. He turned one of the loops off and the other three got warmer, and if he shuts off two loops the other two get up to the proper temp. Also the loops are 300' each, 1/2" PEX tubing was used. Any ideas what could e wrong?
 

JP11

Minister of Fire
May 15, 2011
1,452
Central Maine
How long are the runs?

With what you are saying... it works good at half the number of loops.... I would say you don't have enough pump.

You could look up the stats of the 00R pump... which is I THINK Taco's high head pump that's made for radiant. At least that's what's in my house.

Sounds like you have long runs of pipe. That's my guess.

JP
 

woodsmaster

Minister of Fire
Jan 25, 2010
2,878
N.W. Ohio
Does the boiler have return temp protection ? the floor will have a large delta t until it is warmed up. Are you using a mixing valve to cool the water some before it goes into the floor ? A faster pump will make the return water warmer, but if the boiler cant keep up...
 

heaterman

Minister of Fire
Oct 16, 2007
3,374
Falmouth, Michigan
That 007 is off the curve on the low flow side of things. You'd be better served with a Wilo S21 set on speed 2 or a Grundfos 15-58 at the same setting.
That's from a hydraulic standpoint......

The thing that has me wondering though is what the 007 is actually working with. In other words, what other piping is in "front" and in "back" of it? This would be the length of tube or pipe that is connected to the pex manifolds. How many feet are out there, what diameter is it and what else is the boiler heating?

If you actually have a low flow situation the return temperature coming back out of the slab will not increase all that much when you reduce the number of loops. The system head will stay pretty much the same whether you have 2 loops or 6 loops open. It's the GPM that has to increase and this should be roughly 1-1.25 per minute through each loop.
 

maple1

Minister of Fire
Sep 15, 2011
10,554
Nova Scotia
More data might help - like actual measured supply & return temps.

And, is this a new setup? Or is it one in which it worked OK before but now it's not?
 

__dan

Feeling the Heat
Oct 5, 2011
330
Could be something simpler, like air in the line.

That slab from a cold start will take a long time, probably 24 hours, to come substantially up to temp. It's a high mass load. If the slab does come up to temp in 24 to 48 hours, i'd say it's working normally. I would not expect warm return temps in the first hour or two from a cold start.

I heat a similar slab, 28' x 42', with 4, 250 or 300 ft loops on a 00R set at low speed. Once the slab is up to temp seasonally, there's no difference between high and low speed on the 00R.
 

jebatty

Minister of Fire
Jan 1, 2008
5,753
Northern MN
What do you mean when you say the return lines don't get as warm as they should? What is your return water temp? What is your supply temp? is this a new install or has it been in place for awhile? Did it work differently before? What has changed? Does the manifold have flow meters on each loop, and if so, what is the flow rate they show? Did you just fire up the boiler? Is the floor then starting out cold (about ground temp, 50F or so), and if so, your return water will be much cooler until the floor heats up. What is the floor sensor temp thermostat set at?

I feed 6 loops of 1/2" pex, 280' per loop, with mixed-down 100F water, floor sensor thermostat set at 61F, and return water comes back at 70F, flow at a little under 0.5 gal/min/loop. 70F return water is not very warm. What is important is the difference between supply water temp and return water temp plus the flow rate because that will determine how much heat (btu's) you are putting into the floor.
 

malayna93

New Member
Oct 7, 2013
8
The loops are 300' each. and he had the system last year and still had problems with it. He said he has 1" tubing feeding the manifolds. He also uses a mixing valves the water temp to go into the floor is set at 120 degrees and 60 degrees when leaving the floor. Is that normal? The boiler is a outdoor boiler, Shaver is the brand. the company said it was good for 5000'. All he heats with it is the garage floor.
 

malayna93

New Member
Oct 7, 2013
8
1 zone
4 loops - 300' each - 2.5" PEX tubing
120 degrees coming into floor
60 degrees going out of floor
1" tubing feeding the manifolds
Shaver outdoor wood boiler ( good for 5000 square feet)
007 Taco pump
This setup is one that he had last year.

If you need anymore info let me know and I will find out.
 

malayna93

New Member
Oct 7, 2013
8
My boyfriend just realized that the 007 Taco pump has a 3/4" flange but the piping is 1", could that be the problem??
 

__dan

Feeling the Heat
Oct 5, 2011
330
Let it run for 24 to 48 hours continuously That's what you will need to bring the slab temp up and reduce the loop delta T.

The 007 could be either seized or airbound, which are typical seasonal startup problems. But you say you have some flow with less loops on. That would be the easy way to verify. Try running one loop at a time to verify flow and to try to push any air through the PEX. Verify each loop runs OK alone, then let it run 24 to 48 hours to get heat.

The radiant slab load is made for continuous low flow. It takes time for the heat to penetrate the concrete mass and come up to working temp.
 

woodsmaster

Minister of Fire
Jan 25, 2010
2,878
N.W. Ohio
you need return temp protection on the boiler or the boiler will have trouble getting hot enough to burn well.
 

jebatty

Minister of Fire
Jan 1, 2008
5,753
Northern MN
Did the Shaver company or other supplier provide or recommend the 007, size of manifold, underground lines, etc.? If so, get back in touch with Shaver/supplier and see what they have to say.

With a temperature difference of 120 supply and 60 return, that shows that your floor temp is 60 or less, and I agree that it may take a long time, even up to several days, to heat that floor up to your desired temperature. Give the system time to get up to speed.

I don't have enough info to conclude that the 007 is off the curve (under-sized) in your application, but it could be. To determine that I'm going to assume that the 007 is the supply circulator from the boiler to the manifold. What is the total round-trip distance of the 1" pex between the boiler and the manifold? With that info it would be possible to determine the approximate pump head between the boiler and the manifold and then the pump head of the in-floor pex could be added in to determine how much water the 007 can supply to the floor. You would want to be able to supply 0.4-0.5 gpm for each loop, about 1.6-2.0 gpm total.

If I assume the boiler is 200' from the garage, or 400' round trip distance of 1" pex, then the pump head to the manifold at this distance and at 2 gpm is about 3.3 feet. The pump head at 0.5 gpm in 300' of pex is about 3.6 feet. Total pump head then is about 6.9 feet, and at this pump head the 007 can supply more than 2 gpm to the floor, which should be sufficient. Others can correct me if my calculations are in error.
 

Fred61

Minister of Fire
Nov 26, 2008
2,443
Southeastern Vt.
Is the floor constructed to required standards? Is it insulated with at least two inch foam below and at the perimeter? Is there a vapor barrier below the foam and is it high enough to be free of the water table? What's the thickness of the concrete?
 

malayna93

New Member
Oct 7, 2013
8
The slab is only six inches thick, he has the foam, and vapor barriers, and its above the water table.

I should have been more specific, the return only gets up to 60 degrees. but if he leaves one or two at a time on it gets up to around 90.
 

malayna93

New Member
Oct 7, 2013
8
He has had problems with this system since it was set up, and has had mutiple people come to look at it No one has been able to figure it out...
 

JP11

Minister of Fire
May 15, 2011
1,452
Central Maine
best thing you can do is take pictures..

next best thing after the pics is take temps with a IR gun or something like that while you run it. there's plenty of guys on here that will help. they just need good info to figure it out for you.
 

Fred61

Minister of Fire
Nov 26, 2008
2,443
Southeastern Vt.
Assuming you're running the correct temperature, I think you're going to need to check the flow with 1, 2, 3 and 4 runs separately then together. One thing installers fail to do that I have always done is leave about 15 to 20 lbs. of air in the loops when the concrete is poured. This will keep the pex from kinking and from getting flattened during the pour. It is also a quick check for a possible puncture.
 

malayna93

New Member
Oct 7, 2013
8
We have let it run for a week or more and still not working correctly, i will try to take some pictures tomorrow. and upload them.
 

rkusek

Minister of Fire
Mar 19, 2008
589
Nebraska
How far is the Shaver from the garage? Jebatty estimated about 6.9 ft head assuming it was 200' away. The head calculation might be the problem if the distance is greater or you have more fittings like that 3/4" flange increasing the resistance. The Taco 007 would have 0 gpm at 10ft head. Since your return goes from 60 to 90 degrees when you reduce it to 1 or 2 loops it makes sense in my mind that your flow might too low but I'm no expert. A Grundfos 15-58 at 10ft head would have about 6 gpm on speed 3 or abot 2 gpm on speed 2.
http://www.pexuniverse.com/docs/pdf/100-1.8.pdf
http://www.pexuniverse.com/docs/pdf/59896341-grundfos-upS15-58fc.pdf
Another question would be how much load is the Shaver under while heating? Is it in idle most of the time? I don't have a radiant slab but like others said it will take time but not that long. It would take about $80 (15-58) to try a new circ to see if that solved the problem if the pump head was the problem.
 

snowman49820

Member
Jan 16, 2009
38
Central Michigan
I had the same problem when I had an outdoor boiler. In the fall I would heat only two zones at a time. It would take a month to get to 95 degrees. 40x90 slab. With the Seton, It's only three days. You should only heat concrete ten degrees at a time.
 
Status
Not open for further replies.