1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

Hearth.com server moved this morning

Post in 'The Hearth Room - Wood Stoves and Fireplaces' started by webbie, Sep 4, 2006.

Thread Status:
Not open for further replies.
  1. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,099
    Loc:
    Western Mass.
    Well, that little 90 minute period you could not bring up the site was when we moved the physical server box a few miles. Hopefully it will be a good move, as the box now sits closer to the "core" of the internet.

    However, I'm giving it two strikes - you're out! If I have two problems that take extra time because there is not one of my representatives at the physical location....well, then I change ISP. But, after 10 years of good service, I'd rather not.

    Helpful Sponsor Ads!





  2. begreen

    begreen Mooderator Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    49,601
    Loc:
    South Puget Sound, WA
    Maybe it's just me, but today the site feels a bit sluggish on a fast cable connection. Posting a reply feels like I'm on a dialup account. It takes about 4-6 seconds to open the Post a Reply dialogue and about another 4-6 sec to post. Hopefully this just needs an easy tweak for the new locale.
  3. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,099
    Loc:
    Western Mass.
    I'll check it out....probably delays due to have new IP and therefore new DNS - meaning the net is confused and has to pass around the info as to where the name "hearth.com" is.
  4. BrotherBart

    BrotherBart Hearth.com LLC Mid-Atlantic Division Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    29,051
    Loc:
    Northern Virginia
    DNS may be the key. I am having about the same latency as BeGreen. We'll know in 24 hours or so when the names servers around the world get refreshed.
  5. Shane

    Shane Minister of Fire

    Joined:
    Nov 21, 2005
    Messages:
    1,830
    Loc:
    Casper Wyoming
    I was going to mention the same thing. Hopefully it works itself out. I'm not this patient. :)
  6. NWfuel

    NWfuel Minister of Fire

    Joined:
    Nov 19, 2005
    Messages:
    565
    Loc:
    Mukilteo,Washington
    Craig,
    It is very slow out here also. 30 seconds to reply

    Thomas
  7. Roospike

    Roospike New Member

    Joined:
    Nov 19, 2005
    Messages:
    2,859
    Loc:
    Eastern Nebraska
    WOW ! It is slow ............ I rebooted the computer and did a Norton's and Ad-aware scan before i kept reading ,I guess i should of read this post first . I have 3 meg cable ( 3000k ) speed and its down to dial up speed on this forum . Some one open up the damper ! The fire is choking ! Ha ...........
  8. ourhouse

    ourhouse Minister of Fire

    Joined:
    Feb 16, 2006
    Messages:
    727
    Loc:
    Norfolk Ma
    I'm having trouble too. Moving a little slow
  9. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,099
    Loc:
    Western Mass.
    Yes, it is slower - I'm told it is some settings - reverse DNS, which may be why it is slowest when you post back to the site. Hopefully, we will get things going better soon.
  10. begreen

    begreen Mooderator Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    49,601
    Loc:
    South Puget Sound, WA
    It seems even slower this morning. Average page is now taking about 30 sec. to load.
  11. Corie

    Corie Minister of Fire

    Joined:
    Nov 18, 2005
    Messages:
    2,430
    Loc:
    Halifax, VA
    I agree. I'm on a faster connection today than I was last night and things still feel quite a bit slower..........
  12. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,099
    Loc:
    Western Mass.
    Yeah, all screwed up.....

    Since when can a move ever go right?

    It's up and running and no DNS problems any longer, but there are definitely problems. My ISP is asking me to bear with him - but I told him that given the time of year I can only do so for a reasonable length of time. I think he put a trouble ticket in with Broadcom and also is headed over to the place this afternoon.
  13. begreen

    begreen Mooderator Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    49,601
    Loc:
    South Puget Sound, WA
    8:30 pm PST, the site feels much better. Quite snappy so far for browsing and opening the dialog for reply posting. But actually submitting the reply post is still somewhat slow. Edits on a post are much quicker. Hope that helps with the diagnostics.
  14. hearthtools

    hearthtools Moderator Emeritus

    Joined:
    Jan 6, 2006
    Messages:
    2,019
    Loc:
    Oakhurst, California, USA, Earth
    There are some problems with your DNS but most of it is MX mail records
    also some of the Delay of DNS lookups of the Move of the server could be because you do not have a Seprate server on a DIFFERNT network doing Secondary DNS services for your server when it was down.
    see a report here.
    http://www.dnsreport.com/tools/dnsreport.ch?domain=hearth.com
  15. BrotherBart

    BrotherBart Hearth.com LLC Mid-Atlantic Division Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    29,051
    Loc:
    Northern Virginia
    The sucker is kickin now.
  16. Roospike

    Roospike New Member

    Joined:
    Nov 19, 2005
    Messages:
    2,859
    Loc:
    Eastern Nebraska
    Hey ! I think somebody finally threw a log on the server fire !
  17. elkimmeg

    elkimmeg Guest

    I remember this: IT used to work this way. This connection was working like someone left the damper closed but seems to be open now early in the morning.

    Still a little slow submitting a post
Thread Status:
Not open for further replies.

Share This Page