1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

Intermittent server errors

Post in 'New Forum Hints and your Questions & Suggestions!' started by Danno77, Aug 18, 2012.

  1. Danno77

    Danno77 Minister of Fire

    Joined:
    Oct 27, 2008
    Messages:
    5,007
    Loc:
    Hamilton, IL
    I keep getting forum hiccups that lead to an error that says it can't connect to the server, or server unavailable. What's the deal with that? Is it on my end, or is anybody else having that problem?

    Running safari on an iPad in case it makes a difference.

    I'm not sure, but there is a chance it's related to me leaving the iPad and coming back a few minutes later. I THINK I generally have good luck with closing the hearth forum tab and opening a new one and going to the main page and then clicking the Bulletin Board. Sometimes I try the /talk and that works and sometimes it doesn't.

    Anybody else?

    Helpful Sponsor Ads!





  2. Danno77

    Danno77 Minister of Fire

    Joined:
    Oct 27, 2008
    Messages:
    5,007
    Loc:
    Hamilton, IL
    Yeah, I've been without forum access for about 15 minutes. I couldn't get it at all on the iPad. Next time I'll hop on a different device to see if that helps.
  3. BrotherBart

    BrotherBart Hearth.com LLC Mid-Atlantic Division Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    29,036
    Loc:
    Northern Virginia
    Sounds like your service provider. I have been in and out all day and haven't had any connection problems.
  4. Danno77

    Danno77 Minister of Fire

    Joined:
    Oct 27, 2008
    Messages:
    5,007
    Loc:
    Hamilton, IL
    Actually, I think it might be something out of whack with my safari browser. I just opened up Opera and got on instantly. Flip back to safari and it's still not loading.

Share This Page