1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

Mendota won't start - an appeal to my invisible friends on hearth

Post in 'It's a Gas!' started by tlingit, Feb 25, 2014.

  1. tlingit

    tlingit Member

    Joined:
    Feb 4, 2009
    Messages:
    81
    Hello all, my husband calls the hearth forums my invisible friends. Any heating problem he says check with you guys. We have a new Mendota gas fireplace. Installed a month ago. It has run perfectly until suddenly it won't start. It just doesn't seem to be recognizing the remote. The remote lights up, it looks like it is transmitting, but nothing happens. Nothing, no light, no click of the igniter, nada, zip. The owners manual isn't much help on this topic. I will call the dealer, but maybe the hearth collective knows something? Thank you!

    Helpful Sponsor Ads!





  2. DAKSY

    DAKSY Patriot Guard Rider Staff Member

    Joined:
    Dec 2, 2008
    Messages:
    5,399
    Loc:
    Averill Park, NY, on Burden Lake II...
    What unit? What remote? Do you have the manual? There may be something in there about "Retuning the remote."
    Sometimes, the transmitter will lose communication with the receiver & stop working.
  3. Heatsource

    Heatsource Minister of Fire

    Joined:
    Dec 19, 2011
    Messages:
    786
    Loc:
    Northern CA
    does the remote receiver take batteries?
    sometimes the 'new' batteries included are actually old and weak...
    DAKSY likes this.
  4. Ironhorse74

    Ironhorse74 Member

    Joined:
    Oct 24, 2009
    Messages:
    240
    Loc:
    The Great Pacific North Wet
    Hi. Does the fireplace beep when you hit the power button on the remote? If not you have to resynch. There is a push button on the lower left of the unit. When you push that button, you only have seven seconds to push the power button on the remote.

    If the fireplace does beep at you, when you hit the power button, with the remote in manual, can you turn the fan and light up and down?

    Brad
  5. tlingit

    tlingit Member

    Joined:
    Feb 4, 2009
    Messages:
    81
    Thanks! It's my day off, so we will trouble shoot today. Thankfully, it's warm here. All our Alaska weather has rolled south, 45 degrees in the sunshine today. I'll take it!
  6. tlingit

    tlingit Member

    Joined:
    Feb 4, 2009
    Messages:
    81
    Thanks everyone! Resetting it with the wall switches worked. I wonder if we had a power flicker and it lost its settings waiting for the gen set to kick in. The batteries were not properly connected, so that backup was offline. Anyhow, its working and I am happy to have it back. Here's a pic. We are still making tile choices, so it's still unfinished. We chose the copper backdrop, and even with all the work to get one that was blemish free, totally worth it. Again, thanks. Your advice was just what I needed.

    Attached Files:

  7. Ironhorse74

    Ironhorse74 Member

    Joined:
    Oct 24, 2009
    Messages:
    240
    Loc:
    The Great Pacific North Wet
    Looks nice!

    Brad

Share This Page