1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

Quadrafire Santa Fe Dead Door Magnets!

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by Don2222, Nov 25, 2012.

  1. Don2222

    Don2222 Minister of Fire

    Joined:
    Feb 1, 2010
    Messages:
    7,162
    Loc:
    Salem NH
    Hello

    Both door magnets on this Santa Fe have no magnetism!

    Do you think any of these from AC Moore or Home Depot below might work?

    Click pics below to enlarge

    Attached Files:

    Helpful Sponsor Ads!





  2. Countryboymo

    Countryboymo Feeling the Heat

    Joined:
    Feb 24, 2010
    Messages:
    413
    Loc:
    W Central MO
    I can send you a piece of a hard drive magnet that will probably re-energize that one or you can just leave it stuck to the factory one because they are skinny. If you have any old or junk hard drives they are worth taking apart and removing the two magnets. I can tell you how to get the backing off the magnet. Use caution with them because two will cause a nasty blood blister.
  3. DexterDay

    DexterDay Guest

    The only magnets I have seen lose there magnetism, are magnets thats were overfired (got to hot).

    Does the stove show any signs of overfire? How old is this Quad?
    SmokeyTheBear likes this.
  4. Countryboymo

    Countryboymo Feeling the Heat

    Joined:
    Feb 24, 2010
    Messages:
    413
    Loc:
    W Central MO
    I noticed one new quad with a bum magnet Dex. I think they had a run of poor magnets. I fixed the one I ran across with a piece of hard drive magnet because they are really thin.
  5. DexterDay

    DexterDay Guest

    Keepin my eye out for an old Hard Drive now ;)

    Thanks for the tip..
  6. Don2222

    Don2222 Minister of Fire

    Joined:
    Feb 1, 2010
    Messages:
    7,162
    Loc:
    Salem NH
    Hello

    The Home Depot super magnets with a washer seem to work fine! Just removed the old magnet and housing and put the new magnet and washer on with the same screw but no housing.

    The MFG date is Aug 2005. Other than the magnets and a bad fuse it runs great!

    Attached Files:

  7. TheMightyMoe

    TheMightyMoe Minister of Fire

    Joined:
    Aug 2, 2012
    Messages:
    552
    Loc:
    Fairbanks, Alaska.
    And the adventures of Don2222 continue!
    smoke show likes this.
  8. Countryboymo

    Countryboymo Feeling the Heat

    Joined:
    Feb 24, 2010
    Messages:
    413
    Loc:
    W Central MO
    Find one dex. After the two magnets snap together they are almost impossible to pull apart without sliding them. I use them for multiple things... if nothing else someone always thinks they are 'bad' enough to mess with both of them and ends up with a blood blister or really bruised skin. I watched one moron snap one on his year old trucks paint and thought he could pull it off. He ended up sliding it across the paint to get it off. DUUHMY.
    DexterDay likes this.

Share This Page