Question on rewind problem with MS250C

NH_Wood Posted By NH_Wood, Jan 21, 2013 at 10:20 PM

  1. NH_Wood

    NH_Wood
    Minister of Fire 2.
    NULL
    

    Dec 24, 2009
    2,602
    292
    Loc:
    southern NH
    Hi everyone,

    I have an MS250C. Rewind starter is having a problem. Cord retracts just fine, but as I pull the rewind, there seems to be no turn of the flywheel, then at the end of the pull, or sometimes as the cord retracts, the flywheel turns and the engine starts. Engine runs very strong once it starts, just and odd issue with the starter. Any thoughts? Also, I removed the 4 screws to remove the recoil, but the recoil won't seem to easily come off from the area under the cylinder shroud. Anyone ever remove one before on this saw, and if so, is there a trick, or do I just have to be a little more aggressive? Thanks!

    EDIT: Okay - I've never had a saw with the 'easy start' feature....just pick this saw up today. Watched a quick video a second ago, and saw how the easy start works. So.....I'll stack this up to I'm an idiot!

    Cheers!
     
  2. NH_Wood

    NH_Wood
    Minister of Fire 2.
    NULL
    

    Dec 24, 2009
    2,602
    292
    Loc:
    southern NH
    Yep, MM, exactly. First time with one and thought for sure something was wrong with the rewind, but couldn't imagine what. I actually watched your vid before, and once I realized my mistake, watched it again - nice vid by the way. You should have seen the seller yanking the starter.......he had no idea either and he used the thing for at least a good while! Cheers!
     

Share This Page