1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

Server is getting super slow!

Post in 'New Forum Hints and your Questions & Suggestions!' started by Backwoods Savage, Oct 2, 2012.

  1. Backwoods Savage

    Backwoods Savage Minister of Fire

    Joined:
    Feb 14, 2007
    Messages:
    27,764
    Loc:
    Michigan
    I've noticed lately that at times just making a post it takes a long time for the server to respond. Then today I just tried creating a new thread with a picture (using thumbnail) and it will not respond at all. I tried this 4 times with no luck. What's happening?

    Helpful Sponsor Ads!





  2. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,110
    Loc:
    Western Mass.
    That damn 20,000 posts probably finally broke the back of our server!
    :)

    I have some other reports of this. We are checking to see what we can do. The server is plenty fast....it's just happening on new threads or replies.
  3. Backwoods Savage

    Backwoods Savage Minister of Fire

    Joined:
    Feb 14, 2007
    Messages:
    27,764
    Loc:
    Michigan
    Craig, I just tried a new thread in the Wood Shed and that posted right away. It also had a picture.

    EDIT: And wouldn't you know, this one took a long time to post...
  4. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,110
    Loc:
    Western Mass.
    Not much sense to it. It was slow in the can and then fast in another forum.....
  5. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,110
    Loc:
    Western Mass.
    This will likely be ongoing as I tune the thing up. You'll probably see some server burps when I restart processes, etc.
  6. firefighterjake

    firefighterjake Minister of Fire

    Joined:
    Jul 22, 2008
    Messages:
    14,759
    Loc:
    Unity/Bangor, Maine
    I was having the same issue yesterday . . . kept double posting . . . double posting. ;)
  7. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,110
    Loc:
    Western Mass.
    Let me know in this thread of any other problems in the next couple of days.

    Thanks!
  8. begreen

    begreen Mooderator Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    44,554
    Loc:
    South Puget Sound, WA
    Must be the dry wood sucking the moisture out of the capacitors. ;) :p
  9. ScotO

    ScotO Guest

    Great, Webbie is "tuning it up". The whole things going "mafia" now......

    [​IMG]

    "Da boss says we gots ta tune ya up aliddlebit hea......" ;)
    pen likes this.
  10. Pallet Pete

    Pallet Pete Guest

    Stupid space time continuum injector supply cube warp time pills ! They slow everything down gosh.

    Ps I have has that slow to post thing too but I thought it was my router.

Share This Page