1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)
  1. Backwoods Savage

    Backwoods Savage Minister of Fire

    Joined:
    Feb 14, 2007
    Messages:
    27,816
    Loc:
    Michigan
    First thing that happened today is when clicking on a post or a thread, it won't load. However, if you then stop it or go back a page and try again, this time is will usually load fast (only one time that it didn't).

    Several times after typinng and hitting "post reply" the thing would time out and not show a post. So go back and try again and then it posts.....twice. So one time I tried after it timed out and said it would not post, I refreshed the page and the thing had posted.

    Perhaps six times I wanted to post....but could not get a cursor in the box. So how to fix that? I found if you click on Bold or anything up top then the cusor appears and you can make a post.

    One time I posted 2 pictures and did resize them. They showed okay when I made the post. Later when I revisited that thread, the pictures were back to their originall size.

    Finally I also got the ghost image and had to refresh the page before I could make a post.


    EDIT: One thing I forgot was that I got the message that I did not have priviledges to make a post or to post a picture. This happened after I had already been on the forum for quite some time. The only way around this was to start a new session and then it went away.

    Helpful Sponsor Ads!





  2. BrotherBart

    BrotherBart Hearth.com LLC Mid-Atlantic Division Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    27,993
    Loc:
    Northern Virginia
    If you are using Firefox the disappearing cursor has been a known intermittent bug in the last four releases. It just comes and goes. The only way to get it back is clicking on something on the menu bar at the top I click on "Help" and "About Firefox". It was doing it to me two weeks ago and then went back to normal.Guesses put it on a Java applet running in one of your tabs kills the cursor. Mozilla doesn't seem to have a clue how to fix it.
  3. begreen

    begreen Mooderator Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    47,007
    Loc:
    South Puget Sound, WA
    I still haven't gotten the image resizing to work for me in xenforo. It will look ok when composing the post in the editor, but when you save it goes to full size. The only thing the consistently works well for me is to use the Thumbnail option. That creates a fixed size smaller image that one can place in context of the posting. Double clicking on the thumbnail image in the final post will bring up a full size preview.
  4. Backwoods Savage

    Backwoods Savage Minister of Fire

    Joined:
    Feb 14, 2007
    Messages:
    27,816
    Loc:
    Michigan
    Yesterday I was using Internet Explorer. Today I am using Firefox.

Share This Page