1. stee6043

    stee6043
    Expand Collapse
    Minister of Fire

    Joined:
    Aug 22, 2008
    Messages:
    2,506
    Likes Received:
    236
    Loc:
    West Michigan
    I'm wondering if something changed this week? I keep getting "stack overflows" while using hearth.com the last few days. Perhaps it's just me??
     
    Collapse Signature Expand Signature

    Helpful Sponsor Ads!





  2. webbie

    webbie
    Expand Collapse
    Seasoned Moderator
    Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,190
    Likes Received:
    1,086
    Loc:
    Western Mass.
    No other reports of same........has it happened on multiple computers or different browsers?

    No big errors showing in our logs. There are about 3 errors total for the last couple of days......and that is out of virtually millions of particular actions.
     
    Collapse Signature Expand Signature
  3. webbie

    webbie
    Expand Collapse
    Seasoned Moderator
    Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,190
    Likes Received:
    1,086
    Loc:
    Western Mass.
    Quick check online shows that this is probably a browser error. Are you using IE?
     
    Collapse Signature Expand Signature
  4. stee6043

    stee6043
    Expand Collapse
    Minister of Fire

    Joined:
    Aug 22, 2008
    Messages:
    2,506
    Likes Received:
    236
    Loc:
    West Michigan
    Got it! Yes, it is IE on my work laptop. Everything seems fine at home on Firefox. Thank you for the responses, Webbie. I'll chalk this up to an IE issue...
     
    Collapse Signature Expand Signature

Share This Page