Trouble SHoot Quadra Fire 1200 Insert

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by boyjame, Dec 8, 2012.

  1. boyjame

    boyjame
    Expand Collapse
    New Member

    Joined:
    Dec 8, 2012
    Messages:
    1
    Likes Received:
    0
    I have had my insert for 5 years - love it. Been burning this season a month or more but just started shutting off on me. Not up to empt yet to sut off, flame still lit and all fans just turn off. Any ideas?
     

    Helpful Sponsor Ads!





  2. begreen

    begreen
    Expand Collapse
    Mooderator
    Staff Member

    Joined:
    Nov 18, 2005
    Messages:
    60,709
    Likes Received:
    7,683
    Loc:
    South Puget Sound, WA
    It's a great stove, good to know you have been happy with it. The snap switch that controls the fan is probably in need of replacement. Give me a minute and I'll look up the part number.

    Edit: Looks like snap switch #1, part 812-1560. Snap disc #1 is located on the left side of the firebox. There are 2 purple wires connected to it.
     
    Collapse Signature Expand Signature
  3. SmokeyTheBear

    SmokeyTheBear
    Expand Collapse
    Minister of Fire

    Joined:
    Nov 10, 2008
    Messages:
    13,363
    Likes Received:
    1,662
    Loc:
    Standish, ME
    Including your combustion fan?
     
    Collapse Signature Expand Signature
  4. DexterDay

    DexterDay
    Expand Collapse
    Guest

    Time the cycle. . . And look at your light in the control box (red and green).

    Time everything counting up.
    Example
    1. Auger runs for 90 secs (comb fan on)
    2. After 3.30 seconds fire starts
    3. 4 min in red light comes on inside control box and auger starts to feed.
    4. 6 min Green light on control box comes on.

    Here is a troubleshooting guide. Check the step and verify against the chart.

    Its likely the snap disc as BG mentions. But could be the T/C also.


    downloadfile.jpeg downloadfile-1.jpeg
     
    mralias likes this.

Share This Page