web site computer question

Post in 'DIY and General non-hearth advice' started by Phatty, Feb 21, 2011.

  1. Phatty

    Phatty
    Expand Collapse
    Member

    Joined:
    Jan 1, 2010
    Messages:
    129
    Likes Received:
    2
    Loc:
    north east Mass.
    every time i go to view a topic im takin to webface crap it only happens here
    is anyone else having this problem, just wanna clear it up its pissn me off
     
    Collapse Signature Expand Signature

    Helpful Sponsor Ads!





  2. ironpony

    ironpony
    Expand Collapse
    Minister of Fire

    Joined:
    Jan 22, 2010
    Messages:
    2,069
    Likes Received:
    584
    Loc:
    mid-ohio via St.Croix USVI
    never had it happen to me
     
    Collapse Signature Expand Signature
  3. soupy1957

    soupy1957
    Expand Collapse
    Minister of Fire

    Joined:
    Jan 8, 2010
    Messages:
    1,365
    Likes Received:
    28
    Loc:
    Connecticut
    Answer: Nope. Not me

    -Soupy1957
     
    Collapse Signature Expand Signature
  4. Wachusett

    Wachusett
    Expand Collapse
    Feeling the Heat

    Joined:
    Apr 12, 2010
    Messages:
    259
    Likes Received:
    21
    Loc:
    Wachusett Reservoir, MA.
    Yes, it happens to me often, and only on this site. VERY AGGRAVATING.
     
    Collapse Signature Expand Signature
  5. Phatty

    Phatty
    Expand Collapse
    Member

    Joined:
    Jan 1, 2010
    Messages:
    129
    Likes Received:
    2
    Loc:
    north east Mass.
    wonder if this is somthing w/ the sight or my computer ???
     
    Collapse Signature Expand Signature
  6. save$

    save$
    Expand Collapse
    Minister of Fire

    Joined:
    Sep 22, 2008
    Messages:
    1,904
    Likes Received:
    365
    Loc:
    Chelsea Maine
    you have some gremlins installed. Try installing firefox for your search engine. You won't have to uninstall your other program. Firefox is more stable and has good security.
     
    Collapse Signature Expand Signature
  7. kinsmanstoves

    kinsmanstoves
    Expand Collapse
    Minister of Fire

    Joined:
    Aug 29, 2007
    Messages:
    3,471
    Likes Received:
    499
    Loc:
    Ravenna, Ohio 44266
    You have a Hijacker virus in your computer. I had this a while ago, it is a malware issue.
     
    Collapse Signature Expand Signature
  8. Phatty

    Phatty
    Expand Collapse
    Member

    Joined:
    Jan 1, 2010
    Messages:
    129
    Likes Received:
    2
    Loc:
    north east Mass.
    kinsman how did u get rid of it?
     
    Collapse Signature Expand Signature
  9. tjnamtiw

    tjnamtiw
    Expand Collapse
    Minister of Fire

    Joined:
    Mar 9, 2009
    Messages:
    4,432
    Likes Received:
    725
    Loc:
    North Georgia
    The best program I found for getting rid of malware is MalwareBytes.
     
    Collapse Signature Expand Signature
  10. SmokeyTheBear

    SmokeyTheBear
    Expand Collapse
    Minister of Fire

    Joined:
    Nov 10, 2008
    Messages:
    13,363
    Likes Received:
    1,662
    Loc:
    Standish, ME
    The best way of getting rid of Malware is to leave Microsoft Stuff in the box.
     
    Collapse Signature Expand Signature
  11. tjnamtiw

    tjnamtiw
    Expand Collapse
    Minister of Fire

    Joined:
    Mar 9, 2009
    Messages:
    4,432
    Likes Received:
    725
    Loc:
    North Georgia
    :lol: :lol: :p
     
    Collapse Signature Expand Signature
  12. kinsmanstoves

    kinsmanstoves
    Expand Collapse
    Minister of Fire

    Joined:
    Aug 29, 2007
    Messages:
    3,471
    Likes Received:
    499
    Loc:
    Ravenna, Ohio 44266
    That is one of the programs. I also had my computer geek work on it and I have Web Root AntiVirus. He said the virus hid itself inside the anti-virus program.

    Eric
     
    Collapse Signature Expand Signature
  13. Exmasonite

    Exmasonite
    Expand Collapse
    Feeling the Heat

    Joined:
    Oct 3, 2010
    Messages:
    287
    Likes Received:
    0
    Loc:
    Northwest, CT
    Not sure what is "bugging" you but i'm a big fan of SpyBot Search and Destroy
     
    Collapse Signature Expand Signature
  14. Dr.Faustus

    Dr.Faustus
    Expand Collapse
    Minister of Fire

    Joined:
    Dec 12, 2010
    Messages:
    607
    Likes Received:
    197
    Loc:
    Hyde Park, N.Y.
    try this.

    in IE click tools, internet options then the advanced tab. on the bottom theres a reset button to restore your browser the way it was before it was hijacked.

    doesnt work every time but it works enough to give it a try.
     
    Collapse Signature Expand Signature
  15. colebrookman

    colebrookman
    Expand Collapse
    Minister of Fire

    Joined:
    Feb 7, 2008
    Messages:
    776
    Likes Received:
    0
    Loc:
    Middlefield, Ma
    Just bought a Mac lap top. Love it. Trashed the old Dell. Be safe.
    Ed
     
    Collapse Signature Expand Signature
  16. LLigetfa

    LLigetfa
    Expand Collapse
    Minister of Fire

    Joined:
    Nov 9, 2008
    Messages:
    7,361
    Likes Received:
    110
    Loc:
    NW Ontario
    LOL The one and only time I ever picked up malware, I was using Firefox.
     
    Collapse Signature Expand Signature
  17. SmokeyTheBear

    SmokeyTheBear
    Expand Collapse
    Minister of Fire

    Joined:
    Nov 10, 2008
    Messages:
    13,363
    Likes Received:
    1,662
    Loc:
    Standish, ME
    And likely it was on a Microsoft based system.
     
    Collapse Signature Expand Signature
  18. daveswoodhauler

    daveswoodhauler
    Expand Collapse
    Minister of Fire

    Joined:
    May 20, 2008
    Messages:
    1,847
    Likes Received:
    96
    Loc:
    Massachusetts
    Must be a Massachusetts thing, as I get it all the time, and my PC Trend Micro hasn't picked it up.
     
    Collapse Signature Expand Signature
  19. Wachusett

    Wachusett
    Expand Collapse
    Feeling the Heat

    Joined:
    Apr 12, 2010
    Messages:
    259
    Likes Received:
    21
    Loc:
    Wachusett Reservoir, MA.
    Well for what its worth, I now have this happening at home and at work. ONLY occurs when I surf this website.........disturbing.
     
    Collapse Signature Expand Signature
  20. daveswoodhauler

    daveswoodhauler
    Expand Collapse
    Minister of Fire

    Joined:
    May 20, 2008
    Messages:
    1,847
    Likes Received:
    96
    Loc:
    Massachusetts
    Hasn't happened at work for me yet, but also have the same problem with my wifes laptop...only on this site...I never get the link on any other sites....I think its an issue with this site, but not knowing much about computers I don't want to jump to any conclusions.
    Out of curiosity, for those that are getting this issue....what service are you using? (Comcast here)
     
    Collapse Signature Expand Signature
  21. emurphy@eclumber.com

    emurphy@eclumber.com
    Expand Collapse
    New Member

    Joined:
    Oct 19, 2009
    Messages:
    72
    Likes Received:
    0
    Loc:
    Southern NH
    It has someting to do with site. It just happened to me trying to log into the forum. It has never happened before. Antivirus software is working and it didn't even blink.
     
    Collapse Signature Expand Signature
  22. WhitePine

    WhitePine
    Expand Collapse
    Feeling the Heat

    Joined:
    Sep 18, 2010
    Messages:
    497
    Likes Received:
    121

Share This Page