25pdvc no top auger feed. Temp sensor reading?

Edthefitter Posted By Edthefitter, Jul 26, 2016 at 5:26 PM

  1. Edthefitter

    Edthefitter
    New Member 2.
    NULL
    

    Nov 30, 2015
    2
    0
    Loc:
    Warren, or
    Hello,
    I have a 25PDVC built in 6/06.

    Top auger stopped feeding. runs fine in diagnostics mode. jumpered out both sensors
    Replaced temp sensor, same issue, replaced IC chip, no avail.

    in diagnostics mode i get an 8 for temp in any mode, with the temp sensor plugged in or not.

    is it my board? or is it me?
    or is it something simple?

    thank you for you time,
    Edwin R.
     
  2. Lake Girl

    Lake Girl
    Moderator 2.
    NULL
    

    Nov 12, 2011
    6,940
    1,449
    Loc:
    NW Ontario
    Welcome to the forum! Have you ruled out the vacuum switch and tubing (temporarily jump for diagnostics and remember to unplug when working inside the cabinet)? Have you ensured that your combustion blower is working as it should? Replaced gaskets on door and lid (dollar bill test)? If you are not generating a vacuum, auger will not feed...

    The other component to check would be the hopper lid switch. I know mine is getting sloppy so it is one of the first things I check to ensure it is actually engaging. I have had to slightly bend the connector to ensure the connection as the tolerance is very small.

    http://www.heatredefined.com/assets/images/manuals/2796/25-pdvc.pdf page 26
    http://www.heatredefined.com/support/troubleshooting-guide/troubleshooting-help Good resources

    Mike from England Stove Works is a member of the forum and their lead tech. He usually monitors the board but you can start a conversation or email him too. stoveguy2esw
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. stoveguy2esw

    stoveguy2esw
    Minister of Fire 2.
    NULL
    

    Nov 14, 2006
    6,186
    1,105
    Loc:
    madison hgts. va
    when you get the 8 in the heat range in diagnostic? this is the first step where you press the LBA and AOT after plugging in? normally when the heat sensor is disconnected from the board the heat range should display a 9 which indicates extreme cold.

    are you getting an E-2 message? does the room blower come on before the top auger stops cycling?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Edthefitter likes this.
  4. Edthefitter

    Edthefitter
    New Member 2.
    NULL
    

    Nov 30, 2015
    2
    0
    Loc:
    Warren, or
    First plug in, LBA and AOT. Get a 8 0
    .......................
    On start up room blower comes on, never feeds. No errors, cold stove
    Control panel belives stove is up to temp.
    ............
    Press off, cold stove goes into SD indefinitely
     
  5. Lake Girl

    Lake Girl
    Moderator 2.
    NULL
    

    Nov 12, 2011
    6,940
    1,449
    Loc:
    NW Ontario
    Thanks Mike:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    stoveguy2esw and Edthefitter like this.
  6. stoveguy2esw

    stoveguy2esw
    Minister of Fire 2.
    NULL
    

    Nov 14, 2006
    6,186
    1,105
    Loc:
    madison hgts. va

    stove reading overtemp likely programmed to "d" mode which stops the top auger in the event of OT reading until it drops below that limit. sensor already replaced gonna be the control board. the top auger would run in diagnostic as it is not looking for temp related input rather it merely tests the circuit.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Darkwing

    Darkwing
    Member 2.
    NULL
    

    Oct 11, 2018
    109
    10
    Loc:
    New Jersey
    Hello...just real quick...
    I always read "d" mode...what and where is that?
    I have a board that does not stop blowing the fans and i have no clue besides that it might be broken, but where can i get to the dignose of sensors etc and how do i check/change this D mode?

    Thx!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Ssyko

    Ssyko
    Minister of Fire 2.
    NULL
    

    Nov 6, 2017
    2,215
    530
    Loc:
    Lorraine NY
    What Model stove do you have?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page