Auger only works when unloaded.

Beauness Posted By Beauness, Mar 7, 2019 at 8:13 PM

  1. Beauness

    Beauness
    New Member 2.
    NULL
    

    Oct 12, 2017
    5
    0
    Loc:
    BC
    Having trouble with the pellet feed. cleaned it all out ran it empty, auger motor rotated the screw. But when I fill it back up still no feed.

    I worked it manually for a bit and a bunch of pellets made it into the firebox, but it felt like it was jamming until I got the last of the pellets out.

    I'm not sure what to suspect, is the motor weak, maybe the auger screw bit is wearing out and letting pellets slip in where they don't belong?

    Any one have any advice? I'm leaning towards replacing the screw bit, motor was replaced once already 5-10 years ago.

    Model is Whitfield Advantage ll-T
     
  2. zrock

    zrock
    Minister of Fire 2.
    NULL
    

    Dec 2, 2017
    632
    133
    Loc:
    bc
    I would suspect motor is getting week. Or the bushings are shot causing it to bind when it gets a load

    Sent from my SM-G950W using Tapatalk
     
  3. drizler

    drizler
    Minister of Fire 2.
    NULL
    

    Nov 20, 2005
    996
    22
    Loc:
    Chazy, NY 12921
    Sounds like the motor is dead. I believe the name it’s called is GEARMOTOR. Those motors are really more of a gearbox. There’s around 20 tiny gears in my Countryside that turn a tiny no power hi Speed motor into a crawling hi-torque monster. They do wear / break especially ( usually) when they get jammed and that motor keeps pushing on those tiny little gears. It’s usually just one of the many that strips the teeth off or makes stubs out of them .
    The other thing to check is the notched shaft on the auger where it engages the gearmotor. It’s unlikely though as that’s quite large at least on mine. Too bad they don’t have some kind of shear pin on there as all it takes is one hunk of debris to wreck the motor.


    Sent from my iPad using Tapatalk
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. MButkus

    MButkus
    Member 2.
    NULL
    

    Feb 4, 2008
    244
    17
    Loc:
    Jersey
    Take off the motor, see if you can turn the auger by your hand with fuel. Very carefully, with gloves, check the motor (the contacts are 120v and not insulated) and see if you can stop the auger motor by hand. Do not shot the contacts against the metal frame, that would toast the controller. I would suspect the auger bushing is bad, there are replacements that use nylon. Make sure nothing in in the auger tube. Is the connector from the auger to motor not slipping ?
    I had an auger that had the felt gear wear and skip at that part of the gear. Some auger motors are made better than others. 5+ years may require a replacement.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page