Austroflamm Integra FS Startup Blinking red light

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

Crazy Austroflamm

New Member
Dec 9, 2020
Hope you are able to help.

The stove has been running quite well all these years. And thoroughly cleaned every year – empty hopper and vacuumed, exhaust manifold cleaned, vacuum after removing heat exchange panels, exhaust vent blown etc. Grease the motors.

I would normally start the on/off switch at startup and switch off right away to get the combustion motor started for some air flow, put pellets and some gel, and start the fire with the door open. Once I have a decent flame, would close the door fully and switch the on/off switch to ON to get the pellets going to the burn pot. Startup goes well and then the pellet stove runs fine.

This season, it wont startup: When I switch the on/off switch to on, the auger wont start, the combustion motor wont start, and the red light starts blinking at a 1 sec interval, clicking to do something but failing. I tried the by pass test for the LT switch and the combustion and convection motors run fine.

I thought it was the o2 sensor and replaced it. Same result.
But if I disconnect the air sensor, the startup works fine with everything running with auger and combustion motor for a full startup phase. But the next phase won’t start as it looks for the air sensor eventually. The stove would normally shut down with auger eventually stopped and the convection fan coming on to cool the stove down. At this point if I reconnect the air sensor back and with the stove being a bit warm, start the stove again, it runs absolutely fine as if nothing happened.

There are days when this is not required the next day and it runs fine. Then there are days when I will need to run this hack again as the red blinking light of death would come back.

What’s the difference between startup at cold and startup at a warmer temp (for motor or switch)? What could be wrong?

Need help to figure out whats going on. I do plan to measure the voltage and run motor tests soon, but would be great if someone has had this happen to them and can pinpoint the problem.

The work around is OK for now to get some heat to the room but would want to fix this. Would appreciate your response.