Brand new Quad Mt. Vernon-AE start up/shutdown/repeat cycle issues

Pitchshifter50 Posted By Pitchshifter50, Jan 18, 2017 at 12:56 PM

  1. PelletRat

    PelletRat
    Member 2.
    NULL
    

    Sep 16, 2008
    33
    1
    Loc:
    South Eastern MA
    So I was able to get the auger motor completely out last night. The auger shaft would move if I manually tried to turned it approximately 3/8 so I tightened the set screw down some then the movement was only about 1/8. The sensor and wheel was free of dust so I got some alcohol and wiped the sensor anyway. Put it back together and waited for the auger to prime and I started seeing the pellets drops started up and works fine.
    Not sure what fixed it but it's working ............... Thanks for all your input always nice to have another head to bounce things off of.

    Those of you looking for the Quadrafire Mt. Vernon AE field troubleshooting manual here's a link.

    http://www.tallpinesfarm.com/assets/Quadra-Fire-Mt-Vernon-Troubleshooting-Manual.pdf
     
  2. kappel15

    kappel15
    Minister of Fire 2.
    NULL
    

    Sep 14, 2014
    1,625
    343
    Loc:
    Iowa
    My bet is on optical sensor, but why run when you manually fired up stove? Just another head scratcher. Glad you are up and running tho. Stay warm. kap
     
  3. PelletRat

    PelletRat
    Member 2.
    NULL
    

    Sep 16, 2008
    33
    1
    Loc:
    South Eastern MA
    Spoke to soon after the stove was put back together it ran fine for about 2 days then the auger jam messages started to appear again. So last night I actually saw it fail was watching it in manual mode and it was on high for maybe ten minutes since the house temp was cool the flame was going pretty good. I noticed that the flame would go way down then build back up then down and then it all of a sudden the stove started shutting down. Went and checked the Tstat it had the AJ message. Powercycled the stove through a handful of pellets in the pot and she started right up.

    1. Stove was cleaned by my local company during the summer.
    2. Auger spring screw is tight.
    3. No door hopper sensor error on the Tstat
    4. Snap disc appears to work. (Whenever I put pellets in the pot and light it the auger always works initially)
    5. Cleaned vacuum switch line
    6. Cleaned optical sensor

    I have a spare auger motor.

    All comments about AJ errors or past troubleshooting on them would be greatly appreciated ...............Thank You
     
  4. kappel15

    kappel15
    Minister of Fire 2.
    NULL
    

    Sep 14, 2014
    1,625
    343
    Loc:
    Iowa
    Still think bad optical sensor/and or dirty, weak motor. or bad connections somewhere in wire harness. Brand new stove, I would be calling the dealer you bought it from and have them come out and fix it. When you pulled the auger, did you have the hopper empty? kap
     
  5. PelletRat

    PelletRat
    Member 2.
    NULL
    

    Sep 16, 2008
    33
    1
    Loc:
    South Eastern MA
    Yes the hopper was totally empty used a shopvac to clean it completely out. I also cleaned out the optic wheel and sensor last week, so that's clean also. Going to replace the auger motor today since I have a spare one. I'll order a sensor online today too. I don't mind having extra parts on hand, plan on keeping my stove for many years to come.
     
  6. kappel15

    kappel15
    Minister of Fire 2.
    NULL
    

    Sep 14, 2014
    1,625
    343
    Loc:
    Iowa
    If this is a new stove, a dealer should be paying for these parts, and finding out what is wrong with it. kap
     
  7. PelletRat

    PelletRat
    Member 2.
    NULL
    

    Sep 16, 2008
    33
    1
    Loc:
    South Eastern MA
    2007 Insert ............... Just finished replacing the auger motor ............ Starting up as we speak. Will post the results ..... TY.
     
  8. kappel15

    kappel15
    Minister of Fire 2.
    NULL
    

    Sep 14, 2014
    1,625
    343
    Loc:
    Iowa
    My bad as I was going by title of post that original poster started. Would be interesting to know what rev control board you have in the stove. kap
     

Share This Page