Breckwell P23 won't start all lights solid

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Oct 30, 2023
Got a bit of a puzzler here;

Went to start off the new season this morning and everything started as expected. Only thing was I had forgot I ran the pellets out last season and as such there weren't enough flowing in to start in the time period. Once I remember that I tried to be quick with the manual feed and it did catch but it was to late and the stove let me know I'm an idiot with error code #3. I let the fans do their thing then about 30 minutes later unplugged. All was as I expected it to be.

When I plugged it back in all the lights on the control panel are now on and solid not blinking (the 5 red leds and the on/off and fuel feed). Stove won't start and the on/off and fuel feed do nothing.
I jumpered out the POF and same thing, all the lights. Tried the other hightemp disc and same.
Cleaned out the hopper and the auger was tight so I wiggled it to loose. Plugged back in and now the convection blower comes roaring on at high speed, and the control board doesn't do anything.

I replcaed the POF, replugged and then lights 1,3, & 4 stayed on solid with convection blower blowing ... huh?

Unpluged waited about 10 minutes and now it's back to all lights on (solid not blinking) and now the blower is off.

Stove is clean (yup, banged all over it knocking out the debris), the exhaust pipe is too as I take that off each season and clean it.

Bad control board or maybe the auger motor? or something else?
i would almost bet the board got a power serge when you plugged it back in.. Not sure why you unplugged it after it finished its cycle you could have just turned it back on.
Hi zrock thanks for the reply.

The reason I unplugged was because it wouldn't restart just kept flashing the #3 error. In hindsight...;em

I'm pretty certain it's the board as well now because I tested both switches and they're fine. I had 120VAC on the blue wire for the fan but only .2 VDC for the POF. Checked the Hi temp and it came in at 122VAC. the air switch was at .2VDC as well. went back to check the motor again and now I've got a giant 0volts, but all 5 LEDs stay solid.
Measured 120V at the black wire on the board connector so there's a failure somewhere after that.

Then again it is 15 years old! So lucky that it lasted that long considering what I've been reading about that board.
ya it had a good life... its probably running the same board as mine was i think mine is about the same vintage.. Its a good old stove but last year sorta sucked as i replaced everything in it diagnosing the board.. But what i have saved on my heating more than makes up for it..
Make sure you plug the stove into a surge protector! Especially with a new board.