Englander 10-cpm Issues

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Jan 29, 2020
I am very new to the pellet stove world. I only recently started using one when I moved in with my fiancé. She has a englander 10-cpm thats 6 seasons old. Used for Michigan winters. It had been running flawlessly since November till last week. We let it run out of pellets on a Friday while we were at work so it would be cooled down and ready for it’s weekly clean out when I got home.

I cleaned it out as usual via vacuuming out entire insides, scraping the burn pot and brushing the stir pot stick etc. Filled with pellets and turned on. 10 mins later it shut down with E2 code. I unplugged and re fired the stove and it wouldn’t re light, the igniter appeared to not be glowing red as usual. So I replaced it with a spare she had. I did noticed that the original igniter as well as the new one did not sit right inside the igniter tube, it was at an angle so the tip was against the side at the end. I know it’s not ideal but we needed heat.

I tried it again and the igniter worked, everything appeared to be working ok then it went out again, I nicked pellets were no longer being fed. Long story short I read on here how to take apart and clean the auger, and the all the blowers and exhaust etc. So I spent 3 hours completely cleaning the stove. The auger was jammed so bad with crushed/fine pellets that it took me a lot of effort to remove it.

put all back together and it feeds fine but now no igniter, desperate to get heat I followed instructions to manually light the stove, and I had success. It burned seemingly fine from Sunday to yesterday (Tuesday) when I noticed the burn pot was over flowing and the flame was very lazy. When I put it in shut down mode I heard the combustion blower turn on and the flame immediately got better with the air flow it was supposed to have.

I switched to the on button and it went into its start up sequence which kept the combustion blower running, but after start up was done the blower again kicked off and the burn pot wasover full and burning poorly. It has since been shut down till I can figure out what the heck is going on with it. Any advice is GREATLY APPRECIATED.
Sounds like something might have happened to your control board. I'm not familiar with the CPM models, but there's likely a way to reset the control board and I'd try that first. If that doesn't help, you can make a "cheater cord, IF YOU FEEL COMFORTABLE DOING SO, to plug the combustion motor directly into an outlet. That will get you by until you can get a new board, should that be the problem. I did that on my 25-PDV so I could get through the rest of the winter to then repair my board.

Hello. we have a new england pellet stove 10-CMP which was running great and works fine. Lately it starts up and goes off start up mode the blower heat fan kicks on the stirrer quits working. I shut down and the stirrer starts up again. I cleaned all the stove ports, blowers. I restarted the stove. It lit good, stirrer was working and again when the blower fan kicked on, the stirrer quit working. Anyone else have this issue? Thank's in advance,, :)