Enviro Windsor won't run

Marcas Posted By Marcas, Aug 16, 2019 at 5:43 AM

  1. Marcas

    Marcas
    Member 2.
    NULL
    

    Jan 4, 2009
    6
    1
    Loc:
    Ireland
    I live in Ireland and have owned an Enviro Windsor pellet stove since around 2007. I have replaced the igniter a couple of times myself and have had no other problems with the stove until recently. Currently, however, the stove won't light. When the on/off button is pressed, the combustion motor runs for about 15 seconds and then stops and light 2 on the heat output bar flashes. I have some DIY experience but am not very comfortable with electrical issues and would be very pleased to receive some advice as there are few of these stoves in this country and the firm that sold it no longer exists.

    The Trouble shooting manual states (I have put my findings at the end of each point)
    Light # 2 on Heat output bar flashing
    (The Vacuum Switch contacts have opened for more than 15 sec.)

    1. Pinch, break or blockage in vacuum hose - check hose for pinch points or damage, replace or re-route as required. Blow out vacuum hose - Have done this. hose appears to be in perfect condition
    2. Blocked hose barb on exhaust channel - use a paper clip to clean out hose barb or remove the vacuum hose from the vacuum switch and blow into the hose to remove blockage. Have blown through hose after removing the vacuum switch end and it appears clear.
    3. Blocked exhaust / venting system - have stove and venting cleaned and inspected. I disconnected the flue pipe temporarily to see if this made any difference and it didn't.
    4. Severe negative pressure in area where unit is installed - check the operation by opening a window, does this solve the problem? If it does, install fresh air intake to unit or room. Venting system may require vertical section to move termination into a low pressure zone. Not an issue
    5. Vacuum switch failure - bypass the vacuum switch, if this corrects the problem check for above problems before replacing the vacuum switch. Not sure if I did this correctly - I ran a wire to connect the two wires going to the vacuum switch but this had no effect.
    6. Damage to gray wires between circuit board and vacuum switch - inspect wires and connectors. These appear to be in order.
    7. Combustion blower failure - the combustion blower is not turning fast enough to generate the proper vacuum in the exhaust channel. Visual check; is the blower motor turning? Check the exhaust blower voltage across the blower wires (>=220V on #5 setting and >= 165V on #1 setting). – Replace the Circuit Board if the Voltage reading is less than 160V. with a line voltage >220V AC. Not quite sure if I did this correctly. There were two wires coming from the circuit board which connected to two other wires from the combustion blower. I disconnected these and connected a voltmeter to the side coming from the circuit board. I got a reading of 240 volts for about 15 seconds and then the voltage dropped to zero.
    8. Check vacuum levels in the exhaust channel by bypassing the vacuum switch, then remove the Vacuum hose from Vacuum Switch. Check exhaust vacuum readings by placing the open end of the Vacuum Hose on a Magnahelic Gauge. (readings must be above .10" W.C. on low fire). I don't have a Magnahelic Gauge.
    If the motor fails to reach a 0.10" W.C. readings, then replace the combustion blower
    To reset Circuit Board after a trouble code - push the ON/OFF button.

    Many thanks in advance for your suggestions.

    Marcas
     
  2. johneh

    johneh
    Minister of Fire 2.
    NULL
    

    Dec 19, 2009
    2,141
    936
    Loc:
    Eastern Ontario
    First, do a complete cleaning and when I say complete take it apart and
    clean everywhere. Check the vac. switch hose for cuts splits any wear.
    clean the vac hose nipple on the stove ( use a stiff wire )
    Try to light the stove. If it still shows #2 jump the vac switch wires and try a
    relight. Also, check the door seals and the ashtray door seal. (Dollar bill test)
    If not tight adjust or replace.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Overfireinthehole likes this.
  3. jerrieric

    jerrieric
    Feeling the Heat 2.
    NULL
    

    Jul 7, 2008
    271
    53
    Loc:
    Windham Me
    I had an enviro mini with the same error code and bought a new vacuum switch. Solved my problem but do not have stove any longer. Search on internet for a replacement vac switch. Very easy to replace.
     
  4. Marcas

    Marcas
    Member 2.
    NULL
    

    Jan 4, 2009
    6
    1
    Loc:
    Ireland
    Thanks for the suggestions. I had already done a cleanup on the stove but didn't mention that earlier. The seals seem fine and I have taken a second look at the vacuum hose and the connection on the fan and it all looks in excellent condition. I have also tried jumping the vacuum switch wires which I assume means connecting the two wires to the switch with spade connectors. This doesn't make any difference.
     
  5. johneh

    johneh
    Minister of Fire 2.
    NULL
    

    Dec 19, 2009
    2,141
    936
    Loc:
    Eastern Ontario
    Connect the 2 wires together to bypass the switch
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Marcas

    Marcas
    Member 2.
    NULL
    

    Jan 4, 2009
    6
    1
    Loc:
    Ireland
    Sorry, I wasn't clear. That is what I did and it made no difference.
     
  7. jerrieric

    jerrieric
    Feeling the Heat 2.
    NULL
    

    Jul 7, 2008
    271
    53
    Loc:
    Windham Me
  8. Marcas

    Marcas
    Member 2.
    NULL
    

    Jan 4, 2009
    6
    1
    Loc:
    Ireland
    Thanks for the link. I could be wrong, but I think the bypass test means that this is not the problem. Different voltages on this side of the Atlantic may also present additional difficulties.
     
    Overfireinthehole likes this.
  9. johneh

    johneh
    Minister of Fire 2.
    NULL
    

    Dec 19, 2009
    2,141
    936
    Loc:
    Eastern Ontario
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Overfireinthehole

    Overfireinthehole
    Feeling the Heat 2.
    NULL
    

    May 5, 2017
    320
    72
    Loc:
    Miller MO
    If it shuts down with a vacuum code with the vs jumped then it’s likely electrical. Possibly a short in the board or unplugged or damaged wire.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Marcas

    Marcas
    Member 2.
    NULL
    

    Jan 4, 2009
    6
    1
    Loc:
    Ireland
    That sounds possible. I can't find a damaged wire and they are all on a single plug which goes to the circuit board. Is there any way of testing the circuit board?
     

Share This Page