Main burner won't start. Heat and Glo 6000CIXIPIS

babo Posted By babo, Jun 16, 2019 at 4:27 PM

  1. babo

    babo
    New Member 2.
    NULL
    

    Jun 16, 2019
    5
    0
    Loc:
    pa
    hello,

    my unit (6/10 yo I assume) was working 2 winters ago. After a pilot replacement and cleaning it worked for another year. And this past winter main burner stopped lightning up. Just in time for Christmas...

    As of right now:
    The pilot comes up right away.
    Gas color is blue.
    i cleaned the pilot just to be sure.
    I also checked all wires - all seemed to be tight.
    I vacuumed the main burner.
    I replaced the ICI unit, but that didn't fix the problem.

    Once i manually turn ICI into "ON" it clicks, turns the pilot on and clicks again. After that nothing happens no matter how long i wait.

    I appreciate your guidance and time.


    20190615_170202.jpg 20190615_170145.jpg 20190615_170132.jpg 20190615_170126.jpg 20190615_170121.jpg 20190615_170101.jpg 20190615_170054.jpg 20190605_121044.jpg 20190605_121030.jpg
     
  2. DAKSY

    DAKSY
    Patriot Guard Rider Moderator 2.
    NULL
    
    Staff Member

    Dec 2, 2008
    7,669
    1,433
    Loc:
    Averill Park, NY, on Burden Lake II...
    I would "rap" the solenoid housing on the gas valve with the plastic handle of a screwdriver.
    That solenoid can "stick" after a couple of years.
    It is in the 2nd pic with the black face & there is a harness attached to it.
    Don't hit the black part. It's also plastic & can fracture. Make sure you hit the metal part...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    babo likes this.
  3. Millbilly

    Millbilly
    Member 2.
    NULL
    

    Dec 13, 2015
    151
    15
    Loc:
    02648
    Control unit, blocked burner orifice, or bad valve. Do you own a volt meter?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. babo

    babo
    New Member 2.
    NULL
    

    Jun 16, 2019
    5
    0
    Loc:
    pa
    Magic. Ta-Da. worked after gentle, but consistent knocking on the metal part for about 15 seconds.

    thank you so very much Bob!

    Btw, do i need to be prepared to replace it soon ?
     
  5. DAKSY

    DAKSY
    Patriot Guard Rider Moderator 2.
    NULL
    
    Staff Member

    Dec 2, 2008
    7,669
    1,433
    Loc:
    Averill Park, NY, on Burden Lake II...
    Glad it worked. I don't think you have to replace anything soon.
    I've had a 6000TRX-I since 2004. I had to "rap" the solenoid once,
    about 7 years ago, & it hasn't stuck since...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    babo likes this.

Share This Page