Need help trouble shooting wood furnace blower

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

3650

Minister of Fire
May 8, 2011
921
midwest
Hi guys

I've got an old Clayton 7.1. It was one of the original models. I fired it today and the circulation blower wouldn't come on. I tried it manually and the blower began to start then clicked and nothing more after that. In hindsight I should have tried it manually before I lit the fire. I shut it back down. It didn't get a chance to get hot.

So I'm wondering where I should begin trouble shooting. What would be the normal steps to check first. I'm hoping the HVAC guys will chime in on how they would approach this issue.

Thanks.
 
I'd start by checking to see if there is power (and neutral) to the blower when you trip the manual run button. If not then just trace it back to see where you are losing it...the switch itself would be likely if there is no power to the blower...do you have an electrical diagram for it?
 
Thanks I'll check that. I'll have to pull the cold air return off to get to it. That's no easy task because for some reason they screwed it to the stove from inside the return. My short little T-Rex arms can barely reach them.

I don't have a diagram. I don't know how much help it would be because it's kind of cobbled together. It worked good the last couple of years. We'll see how it goes.
 
Ok so I tried wiring the blower directly to 120 to see if it would run. It's a four wire motor. The wires are red, white, and two blacks. I wired the white and the red to 120 and nothing. I think the other two blacks are the low and medium speed. I tried them too and nothing, so unless I did it wrong it looks like the blower motor is toast.

I have another blower off of my old furnace but it's a 6 wire so I'm not too sure how to wire it.
 
I have another blower off of my old furnace but it's a 6 wire so I'm not too sure how to wire it.
It should have a tag on the motor that shows what wires are for what...
 
I didn't see that. I didn't have much time to ch ck it out though I had to take off. I'll check it out when I get back. Thanks
 
The furnace blower won't fit in the return air housing so I found a smaller squirrel cage in the pole barn.

I got it hooked up and sinc it's single speed it is cycling a lot. I also think my fan control is out of whack. It's not kicking on until the stove is screaming hot. It's only a single speed and blows so hard it cools too fast it just shuts down right away. I think I'm going to shut it down for now. I don't want to leave running like this when I'm away.

My register temps are 115. That's about the warmest I've ever seen it.
 
Last edited:
Well I had to leave it. I had too much wood in it to wait for it to burn out so I decided to let it run while I'm out.

The fan control kind of settled down. I think maybe the bimetal was a little stiff from sitting so long. Still have warmer register temps. I even saw 119 for a bit. TBH I've been burning coal in this thing pretty much exclusively. It could be the wood is just hotter. I loaded a mix of seasoned red oak and some green oak. It really took off quick and got hot quick... I'll probably have to relearn the stove.

I had a barometric damper on it when I was burning coal but left it off when I cleaned the pipe out. What's the rule of thumb on using it in a wood burning furnace. I seem to recall years ago everyone frowned upon it but I've seen some more recent posts suggesting using one. My chimney has crazy draft. I have two manual pipes dampers and still needed a baro when burning coal.

We had moderate winds today and I managed to keep it at about . 06 on the manometer.
 
Got home 10 hours later and had a nice bed of coals to build with. That was a pleasant surprise. the house was 69 but it was about 48 out. We're having a warm spell.

I usually ran coal about . 03-.04 but I figured wood needed more to keep stack temps up.

So far so good. I'll have to see how things go when the cold comes back. I hope it works out as well as coal. I just can't afford coal anymore at nearly $700 a ton.