Vermont Castings Gifford wood burning insert blower not working

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

TheLakehouse

New Member
Feb 23, 2024
3
Kern county
Hello,

We just had a Gifford wood burning insert installed today into our ZC fireplace. Before the installer left, I asked if he could show me how to use it. When we got to the blower, it did not turn on, even in manual. He said it was because the stove was cold. I thought that was weird, but what do I know?

After he left, we started our first fire to burn off the stuff from manufacturing. During the burn, we tried to get the blower to turn on, but it never did. We could not get the blower to turn on in manual or automatic. We turned the switch to all 5 positions. We burned a fire for over two and a half hours. And it was hot enough to feel the heat four feet away from the stove. I even burned my hand slightly touching the surround to see if it were hot enough.. The outlet that the blower is plugged into works; it was originally used to power a lamp that we unplugged to plug in the blower. We tried 2 different outlets and a power strip just in case.

Why is the blower not working? The unit is brand new.
 
Did you read the manual. does it say the the bliwer is temperature sensitive.

Im not an expert on inserts.. Was a block off plate installed.. I ask this because im pretty sure heat needs to build up back behind the jacket and if no block off plates installed the heats just going up the chimney.. and the blower doesn't turn on or will blow cold

Did you check with the sales person or shop you purchased the stove from.. that would have been my first step.. who installed the stove the place you purchased from or did you get someone else to install it..
 
Thank you for your reply.

The owners' manual says that there is a thermostat for the automatic setting, but that the manual setting should turn the fan on even when not hot. The owners' manual recommends the automatic setting because in manual setting the air flow would cool down the box, not allowing it to come to temperature, and result in blowing cold air if the fan is turned on too early. But the fan does not come on in manual setting at all. (sorry for the two uses of the word "manual")

The same company who we purchased the stove from also installed it. Nothing was placed behind the unit; they slid it into place, and pushed it back as far as possible into the ZC fireplace. The unit has about 6 inches between the back of the unit and the back of the ZC fireplace because the back width of the unit is 24.5 inches, while the fireplace has a back width of 20.5 in. I did not see them install a back plate nor any insulation behind or around the unit.

I have not called the fireplace company yet because the install was Friday; they closed at 5pm, and will not be open again until Monday.

Also, when we started the fire, there did not seem to be enough airflow when the door was closed. Because this was our first fire and we were expecting toxic gasses to be burning off, we opened all windows and doors. So a "closed off house" with not enough airflow would not be the cause. We had to keep the door to the fire box cracked just to keep the flame going, which let a bunch of smoke into the room. The manual says there is an outside air inlet option, but it is not required unless the unit is installed in a mobile home. Our home is not a mobile, so that was skipped; the outside air inlet was not offered to us as an option, so we did not know about it until reading the installation and owner's manuals yesterday trying to figure out what we were doing wrong. Would that improve airflow enough to allow us to close the door when starting a fire?

The unit overhangs the bottom of the ZC fireplace in front about six inches, and is sitting on a brick for balance and leveling. Could this be affecting the fan operation or air-flow?

Finally, we are confused as to what the ACC valve does and whether it is supposed to be in or out. The picture (with no words or explanation) in the manual has an arrow pointing in for fire starting. But "in" seems to be the default setting. When it is pulled out, there is a ticking timer sound, but it continues to click until it is pushed back in. If "in" is where the ACC valve should be for starting a fire, then under which conditions should the ACC valve be pulled out?

20240224_094057.jpg


20240224_094130.jpg
 
I do hope it's not a zero clearance fireplace as you can't install an insert in that...

Just get the company out when you have an established fire going and have them solve it.
 
Thank you for your reply.

The Vermont Castings Gifford stove is approved for installation into prefabricated, zero-clearance fireplaces that meet certain specifications. Our fireplace was inspected prior to choosing a stove, and this was one of the few options we were given that would work for our fireplace. The other was the Expedition I from Quadrafire.
 

Attachments

  • 7102-802_GIFFORD_INSTALL - Zero clearance approved.pdf
    264.3 KB · Views: 20
  • 7102-802_GIFFORD_INSTALL- Zero clearance.pdf
    273.9 KB · Views: 20
  • Like
Reactions: stoveliker
Okay, good.
Then I'd still get the installers back out.
 
If the fan is supposed to be turned on manually and run and doesn't. that sounds like a problem

I'd definitely fet the installer out there

On a side note.. if your new to burning.. id check your wood to see if its seasoned.. most likely its probably sub par.. you should be burning wood sub 20% mc and probably should have been seasoned for a couple years
 
I just bought a VC Gifford last fall . After it was installed I noticed the 3rd speed didn’t work. All others worked. Then after I used a vacuum crevice tool to vacuum down in the area of the switch and blower the low setting (or 1 speed) was not working. I haven’t fixed it yet but I suspect there are soldered connections on the speed control that were poorly soldered or pushed on (if they are terminated with connectors). Sounds like yours is the power wire to the speed control since none work.

Study your manual carefully and I think you can remove the entire blower assembly and check for good good connections.

Or call installer to do this.