No Voltage to Auger Motor in Quadra-Fire Santa Fe

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.
Sorry if this has been asked before - I can't seem to find a search function here.

My Santa Fe quit last night and I traced the problem to the auger motor. It isn't getting power from the control module. Unplug the connector to the motor and put my digital multi-meter probes in the female side (from the control module) and it shows ~3.0 vac. After it times out and stops, I can press the reset button on the back and it'll go right back into start mode - combustion air blower and igniter on but no pellets delivered. It'll sit like that till time out again. Not sure what to check now - I have a full set of spare parts for the stove but don't like to shotgun a repair.

For a long time now, it's had a habit of tripping the reset button occasionally, which stops the auger but leaves the blower and igniter on. Usually, pressing it will start the auger up again.....till the next time. I took it all apart a few weeks ago at start of heating season and lubricated components and seemed to work fine after that. Till now. (I had a restaurant appliance service business for years and am well aware of which lubricants to use in which areas and how much to use)
 

Lineman30

Feeling the Heat
Jul 9, 2010
333
Northeastern Oklahoma
Possibly could be a capacitor. Had the same issue when I owned a classic bay 1200.
 

Ssyko

Minister of Fire
Nov 6, 2017
4,310
Lorraine NY
Check #2 snap disc, jump the connections and see if you get power.

manual pg 36 has R&I of #2 disc.
Manual Here
 
OK, checked #2 snap disc and it was open. Fussed around some checking other components and re-assembling what I'd opened up, then checked it again and it was closed. ???? Connected everything back up and checked continuity thru the whole thing with the stove running, but not lit. It showed continuity all thru from upstream side of vacuum switch, thru #2 and back to the connector. Checked the front and it was dropping pellets, then a minute later they ignited. Yay.

2 minutes later, it quit again. This time, the reset button did the job and again a couple of minutes later. Then it quit for good - reset didn't do it. Said some very bad words, cussed it some more for good measure, then pushed the reset again and it took off again. Now, 15 minutes later, it's still going, but obviously something is very wrong.

What would cause that push button reset to keep kicking off ?? A snap disc rarely gives any intermittent problems - usually either work or not. This stove is 10½ years old and is going into its' 11th winter now, so isn't a spring chicken. I average 1½ -2 tons of pellets per winter, so usage has been moderate. Other than a vacuum switch when it was brand new and this current reset button problem, it's been trouble free for those 10 years.

It just shut off again, but house is warm now, so checked t'stat and it's satisfied, so no problem for now but I have no doubt it'll do it again. Do the reset buttons get weakened over time ?? Not sure what to think about #2 snap disc, but I do have a spare and they're not expensive. Thanks for the thoughts so far.
 

Former Farmer

Minister of Fire
Apr 12, 2008
668
NE Wisconsin
Did you pull the control box and reseat it at all? You should only do this with the power disconnected from the unit.

The reset button that I see on the schematic, only interrupts the thermostat wiring, so the unit gets a another signal to start again. It is located below the high, med, low switch. This reset button does not "trip" like a snap disc or overload would. Is this the reset you are referring to?

For a long time now, it's had a habit of tripping the reset button occasionally, which stops the auger but leaves the blower and igniter on. Usually, pressing it will start the auger up again.....till the next time.
 
Hope I didn't damage anything - yes, I did pull the control box with it plugged in. When I put it back on, it seemed/seems OK.

Yes, the reset button is below the speed switch. When it stops feeding pellets, the combustion air blower will continue to run. Shine a flashlight on the pellet chute then press the reset and pellets will immediately start feeding again. Until now.

I did finally jumper the #2 snap disc and it seems to be running fine for now. Any harm in leaving it like that for a few cycles to see if it keeps going ?? Thanks very much for the help.
 
Now I'm really puzzled. I had to leave for a while and turned the stove off. When I came back just now, turned the t'stat up and blower started. No pellets. I put my hand on the auger drive motor and "seemed" like I felt vibration, so watched the chute carefully and saw a few pellets come down, but not in the usual amount. Fire did light, but never got above edge of firepot. "Aha," I thought, "the auger set screw must've vibrated loose and not turning enuf to feed enuf pellets.

So, I pulled the whole auger assembly out and waited for it to turn to where I could reach the set screw. Nope....didn't turn at all. Couldn't turn it by hand, so set screw doesn't seem to be loose. Then I put the multimeter back in the connector plug and it shows just 1.6vac - 2.4vac, jumping around a bit, but never any more. It showed 118vac yesterday. I unplugged the stove and pulled the control module, then plugged it back in and plugged stove back in and away it went with combustion air blower but still no voltage to auger drive motor. #2 snap disc is jumpered the whole time. I hope you have suggestions......??
 

Lineman30

Feeling the Heat
Jul 9, 2010
333
Northeastern Oklahoma
Consider it bring the capacitor. They tend to go bad. Had the same issue and the tech at the shop gave me a capacitor and I solder it in line near the auger motor. A bad capacitor will give you erratic auger motor operations.
 
OK, I'll keep the capacitor in mind and thanks, but I think I found my problem. Hey....I've been retired for 12 years and in a management position for a couple of years before that. Haven't worked out in the field for nearly 15 years - I'm out of practice and lost my edge. That's my story and I'm sticking to it.

Of course I wasn't getting voltage to the auger motor - I had the whole auger assembly out (and the set screw Was loose - and is now tight and secured with blue Loctite) so of course the vacuum switch wasn't closing and the control module had already timed it out.

I covered the opening with duct tape and started from square 1 after a 5 minute shutdown via t'stat. It started right up, 118vac to the auger motor and all looked well so shut it down. Got out an old jumper setup and put 118vac directly to auger motor and started walking it back into the chute. (the bin is full to the top with pellets) Got it into place, screwed it down (why is the gasket so far from a proper fit ??) and lit it up. With #2 jumpered, the thing seems to be running fine, so I'll replace that snap disc a bit later and should be done. I hope. Thanks again.
 
  • Like
Reactions: Ssyko
Looks like I spoke too soon. The thing quit again, so got to playing with it and watching carefully. If I start out with t'stat satisfied, but with #2 jumpered and the vacuum switch jumpered, (both seem to be erratic in closing) then turning the t'stat up to where it's calling for heat, the combustion air blower and the igniter come on. A few seconds later, the auger starts and pellets start coming down the chute.

All looks well and it'll go like that for maybe 30 seconds, enuf to get some pellets smoking in the firepot, then the auger stops. After a while the fire goes out. Dead. Stone cold daid.

I'll look thru my spare parts for a capacitor, but don't remember seeing one when I ordered them all, but that's been 8 or 10 years ago. I'll also try putting the new control module in there and see what happens. What a burn. Meanwhile, I'm burning gallons of propane.....and having problems with igniter on furnace, too. The sparks want to jump to ground instead of at the ignition point.
 
Now I'm really baffled. Looked thru my spare parts and no capacitor. While in there - access is difficult - I pulled out the spare, new, control module and this time was careful to unplug the unit before pulling the old one. So pulled the old one and plugged in the new one and turned the t'stat up to call for heat.

It clicked a few times, the blue light comes on, then the combustion air blower comes on - for about 3 seconds, then cycles off. 30 seconds later it comes on for a few seconds, then off again. I left it for 5 minutes and just repeats that. Vacuum switch is connected, snap disc #2 is jumpered, but tests closed with a meter anyway.

I feel kind of sick. I bought those parts 6 or maybe 8 years ago.....?? Don't remember, but surely can't return any now.....if I could even remember where I bought them.

Any ideas of what to do.....what to look for ?? I'm desperate.
 

Ssyko

Minister of Fire
Nov 6, 2017
4,310
Lorraine NY
Lets try taking the thermostat out of the loop and run a jumper wire across the connections at the stove.as far as the capacitor goes it is used to keep the auger motor running in the correct direction. if it fails every time the auger receives voltage it will rotate the opposite direction.

Here is a link for setting up your box
 
Last edited:
Thanks much. That helped a lot. I checked the old module 1st to make sure I understood what he was saying. The slot in the adjuster screw was at 90º to the lengthwise axis. Turned it 6 clicks (for Santa Fe model) as per the video and it was lined up along the axis. Doesn't seem to be a stop on it, so was very careful in watching how many clicks. OK....new module screwdriver slot was aligned with lengthwise axis, so turned it 6 clicks CW.

Made sure stove was unplugged, plugged the module in and plugged the stove back in. Red light came on and after a few seconds, the blue started flashing and it flashed 6 times, as per the owner's manual. The old module flashed 4 times. Still no good, tho' - I get no pellet feed at all. When it's supposed to be powering the auger, meter shows ~10vac to the motor. At no time does the auger motor run in either direction or even feel like it wants to. Using a motor start cord, I switched 118vac (my mains reading) directly to the auger motor and it runs fine.

Triple checked snap disc #2 and it's closed. With combustion air blower going, the vacuum switch is closed. Solid readings on both.
 

Ssyko

Minister of Fire
Nov 6, 2017
4,310
Lorraine NY
try just jumping the two connectors on the vac switch, it will take the vac switch out of the loop . just because its closing don't mean it has good contacts. come to think of it do the #2snap disc also
 
Last edited:
Been there, done that. No difference. A bit later I'm going to separate all the wires and see if maybe a bad connection/break somewhere. The propane furnace is keeping me warm, but I'd much rather be using the stove.
 
I was sitting here watching the tube just now and that thing got to itching at me, so went out to the shop and got the motor starter cord and put power directly to the auger motor again with nothing else running. It made noises and vibrated, but putting a finger on the coupling between motor and auger told me it wasn't turning.....and no pellets coming down the chute.

OooKay.....hopper was full to the top with pellets, so scooped almost all of them out, then pulled the screws on the stove housing and pulled the whole auger/motor assembly right out of there. Put power to the motor again and it started turning. ????? I mentioned earlier that the 1st time I pulled it out, the set screw was a bit loose. Not enuf to let the motor shaft turn inside, but loose, so, I pulled it out, smeared it with blue Loctite and snugged it down solid. Did the same with the set screw in big collar right there.

When I pulled it out just now, that was 1st thing I checked. Nope - all tight and solid with no chance of slippage at all. I kept power to it and started it back into the chute and let it chew its' way to the bottom. Installed the retaining screws and put power to it again. I could feel the collar turning this time and after about ~30 or 45 seconds pellets started coming down into the firepot. I put about a ~quart of pellets in the hopper so it wouldn't run out and jumpered the t'stat wires. (I'm using the t'stat to run the propane furnace)

The stove started normally, pellets came down the chute, igniter glowed red, then lots of smoke, then ignition. Let it run for a while and soon the circulation fan started up. After ~10 minutes, disconnected the t'stat wires and it's now going thru a normal shutdown. This absolutely doesn't make sense.

The "only" thing I can think of that seems remotely reasonable is that when I reinstalled the auger and motor, I left power on to it and let it chew its' way down thru a chute full of pellets. Is it possible that those pellets got jammed in there somehow to prevent the auger turning ?? I dunno - it's very low geared and turns with a lot of force but that's the only thing that makes any sense to me. What do y'all think ?? Right now it's looking like the original problem was in the control module. I guess.

Oh yah - today I also installed a new door gasket on the stove. What a miserable pain in the nuisance that was to get the rods back in place and the door latched over the new gasket. I did watch the YouTube video again to make sure I did it right. There must be a better way than that.