Piazzetta Monia Lid Switch

gdphishman817 Posted By gdphishman817, Feb 12, 2018 at 8:41 PM

  1. gdphishman817

    gdphishman817
    Member 2.
    NULL
    

    Mar 28, 2014
    32
    5
    Loc:
    Randolph, MA
    So after cleaning my Monia I tried to fire it up but got the smoke safety warning as if the lid was open when it wasn't. After shutting it down and running the cold test in F5 in the settings menu, it thinks the lid is open.

    My question, how do I determine if the problem is the lid switch or something else? I try connecting the wires that were going into the lid switch together thinking that that would simulate the switch being down, but it didn't work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. gdphishman817

    gdphishman817
    Member 2.
    NULL
    

    Mar 28, 2014
    32
    5
    Loc:
    Randolph, MA
    I guess no one has any ideas. I emailed Pascal Maertens to see if he had any ideas.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Monica in France

    Monica in France
    Member 2.
    NULL
    

    Jan 22, 2014
    73
    15
    Loc:
    France
    I have not seen the circuit diagram for your stove , or know the firmware you refer to.
    But I have two questions :
    Why did you assume the contact "closed = lid closed"
    Are you sure the message "lid open" means the lid and not the door ( for example ).
     
  4. gdphishman817

    gdphishman817
    Member 2.
    NULL
    

    Mar 28, 2014
    32
    5
    Loc:
    Randolph, MA
    Hi everyone, here's an update,

    I emailed with Pascal, he was very helpful. First he had me check that the line from the pressure switch to the smoke chamber was clear, it was. Then he had me run 110v to the augur motor to see if it turned, it did. While waiting for another response I read that the ALF1 code can also be thrown if the exhaust probe is dirty. I realized I've never clean the section of pipe that connects the stove to the chimney. After cleaning the exhaust probe all is working well.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page