quadra fire just flat out quit ?

green wood Posted By green wood, Mar 8, 2018 at 1:21 PM

  1. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa
    Hi, im green here. I have an older quadrafire thats been working like a champ all winter. Actually shut both my stoves down last week of the warm up..but by last sunday things cooled down so i ran the quad sunday and into monday. I let it run out of fuel into mon while i was at work and my heat pump took over at some point. I went to fire it up last evening and i have nothing. Checked every i know what to check. I have absolutely no idea what could of happened as it was running as normal monday morning when i woke. Very odd.

    any ideas folks. No red or blue light in the internal box. The stove does nothing. not a sound.
     
  2. heat seeker

    heat seeker
    Minister of Fire 2.
    NULL
    

    Feb 25, 2011
    3,032
    478
    Loc:
    Northern CT
    Make sure that you have power at the outlet. Try plugging something else in to the outlet. There is also probably a fuse inside the control, so you may want to check that.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    kappel15 likes this.
  3. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa
    yes i have a strip, and have other things plugged to it that are working. Checked fuse located near elect box as well. stumped :/
     
  4. heat seeker

    heat seeker
    Minister of Fire 2.
    NULL
    

    Feb 25, 2011
    3,032
    478
    Loc:
    Northern CT
    How about the fuse inside the control box? There more than likely is more than one in there.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Overfireinthehole

    Overfireinthehole
    Member 2.
    NULL
    

    May 5, 2017
    184
    50
    Loc:
    Miller MO
    What model quadrafire?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    kappel15 likes this.
  6. Ssyko

    Ssyko
    Minister of Fire 2.
    NULL
    

    Nov 6, 2017
    1,231
    271
    Loc:
    Lorraine NY
    Check your high limit switch, may have tripped
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa
    Sorry guys, missed these posts. I will check the model tonight. Where is the high limit switch located please. ? I checked the snaps as they have gone off before. All good. Only other fuse I seen is the obvious one when you open the right hand side panel, located next to the computer box.
     
  8. Ssyko

    Ssyko
    Minister of Fire 2.
    NULL
    

    Nov 6, 2017
    1,231
    271
    Loc:
    Lorraine NY
    Lol kinda depends what stove you have, cb1200 has it just below the auger motor on the tube
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa
    UGH this site says pick file is too big.. so i cant show what im working with ;(.... ok got some time here...got the auger out..here is pik of it and my serial number #1630474.
    I first pulled it to check for jam....then i left it off to the side and plugged it back into the harness on the stove with no result. So i thought of taking an old AC cord and splicing it onto the auger on my work bench to test to make sure this is the issue or if its something else inside the stove itself. Im not sure what this red electronic piece is on the connector itself. ? looks like some kind of flat capacitor? looks like a chiklet piece of gum

    Could anybody tell me how i would wire this up to a cord i can plug into the wall to test it . to see if it turns. I dont want to hook it up back ass wards and cook it if its still good. Not much of a electronics guy. Need help.

    I see two white wires , a red and black goin into the stove connector itself....and what ever that red (chiklet) piece is, its also going into the red and black wire. could that be blown? and how could i check it as well. thanks.
     
  10. Overfireinthehole

    Overfireinthehole
    Member 2.
    NULL
    

    May 5, 2017
    184
    50
    Loc:
    Miller MO
    It’s a capacitor. Without it your auger will reverse every other time you turn t on, kinda like a microwave turn table. White and black are what you want to wire up to. I have an adapter that I can plug to spades into so I don’t have to cut wires every time I test one. You still haven’t given us a model though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa
    well i was just goin to use buttconnectors and slide them into the factory plug bullets to make connection. Then hard wire into wall plug to test. So plug what to what? there are 3 wires from my test plug.....and on this motor i have red,..a black and two whites that go into the same hole.. what goes where....sorry, have no idea on this stuff but dont want to cook it either by doing it wrong.
    any help is appreciated. Why i got on this forum.


    im almost certain the auger is toast but want to be sure before smoking a 165 dollars for a new motor. Unless someone else can chime in and direct me to a better deal! thanks for the help. I bought it used and recieved no manual. I cannot see anywhere on the unit a model other than serial number i provided here. I did print out a quadrafire owners manual off line , doesnt look exactly like what i have but so far the info in the manual has jived with the stove we have. The manual calls it a santa fe mbk
     
  12. Ssyko

    Ssyko
    Minister of Fire 2.
    NULL
    

    Nov 6, 2017
    1,231
    271
    Loc:
    Lorraine NY
    Can you post a picture of the stove. The model of the stove makes a difference on what auger you are looking for
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa
    unfortunately this site wont let me post them, says the file too big....no idea...i post piks all the time from this computer on other sites....same way. sucks. not sure how to change or fix that......

    its a 05 quadrafire sante fe serial number 1630474 if that helps.


    im lookiing for information on how to test this auger first before spending alot of money on new......i have a household cord i cut and i want to match the wires up to the harness on my old auger to test. anyone know how i do this.....one member spoke of using the black and the white....there are two white wires, one black and one red. Im not an electric person whatsoever.....i dont want to fry it if its not bad...so im looking for that help. Ive you tubed but to no avail.
     
  14. Overfireinthehole

    Overfireinthehole
    Member 2.
    NULL
    

    May 5, 2017
    184
    50
    Loc:
    Miller MO
    You were on the right track with your butt connectors or barrel connectors. Just ignore the red wire as it should be your ground and use the “bullets” with white and black
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa
    just following up now ....found out its the auger i believe....any help with a replacement?. i believe its a 2005 sante fe serial is 1630474

    i purchased it used and did not receive a manual.

    found some augers on line...but all have either this part number or the other ive listed. from the piks the plugs kinda look different to me. cant find a part number on my auger nowhere....some of the sticker on the end is worn where it might of been ?

    online ive found either 812-4421 or 812 4420 any help appreciated thanks
     
  16. Former Farmer

    Former Farmer
    Feeling the Heat 2.
    NULL
    

    Apr 12, 2008
    425
    79
    Loc:
    NE Wisconsin
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. green wood

    green wood
    New Member 2.
    NULL
    

    Aug 8, 2017
    18
    1
    Loc:
    pa

    thank you for the link......didnt get anybody that gave me that warm fuzzy feeling......as far as they knew what they were talking about. anyone know if ALL the sante fe stoves are clock wize rotation and 2 mph motors??? thank you. just want to be sure before ordering.
     

Share This Page