Quadrafire Castile - pellets stop feeding

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


Nov 4, 2011
Southern Maine

Quadrafire Castile built in 2008

Pellets won't feed without pressing reset button, fire burns out. If I stay with it, pressing reset button, every few minutes - pellets feed, stove gets nice and hot, and convection blower kicks on.

Once I stop, it dies down.

Read other forum posts on this stove, seems like others had success where I haven't , but here's what I have tried:

- I pulled the plate on the back wall, vacuumed exhaust fan
- exercised ash pot door dump lever and verified it was closed
- replaced thermocouple with new one
- cleaned ceramic tube for thermocouple , ensured tip of thermocouple was touching inside of tip of ceramic tube and that it is extended over firepot 1", 1 3/4" - 2", tried different lengths
- verified red call light is illuminated
- blew out vacuum switch hose with air
- jumper bypassed vacuum switch
Is the tcouple an oem part or after market? Some after market are wired backwards. Sounds like only other option might be the control box. You can try unplugging stove, and then pulling control box and reseating it, and plug stove back in. Always be sure to unplug stove before removing or installing a control box or you run the risk of toasting it. And if you know someone with a stove that uses a 3 speed control box, you can try it in their stove to see if it works. kap
The tcouple is aftermarket. I was going to try reversing the polarity, but I realized the pins were crimped male and female , so it will be a little bit more fiddling to reverse them, but I will try it.

Also , my replacement tcouple had heat shrink tubing at the base where the thermocouple twist emerges from the cable jacket. That promptly melted away. Is that normal? I gently wire brushed the burned rubber residue away, but thought that was a bad design .

I suppose I should do a voltage test on the old vs new tcouples as well. I just heat it up while measuring the leads, does the heat induce a voltage ?
Sounds like an after market part to me, and one that isn't made for this stove. And yes, that is how you test a tcouple. kap
Reversing the polarity fixed the problem, working great now - thank you for the tip. It is an after market tcouple, but it was half the price if I recall correctly.

I didn't end up testing the voltage because I tried the polarity reversal first, did not find it to be a necessary step.