Stuck on heat setting 1

  • Active since 1995, is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.


New Member
Nov 14, 2022
Hey, everyone, I could really use some help. Completely baffled. I have an englander 25pvdc 2011 model. Received it used last spring. Got it working great. Had to replace an auger motor. No issues. Towards the end of the heating season it would only run at heat range 1. Tried many things at everyone's suggestions. Hard reset, new control board, replaced vacuum hoses, jumped the vacuum switch wires. Made sure the t-stat jumper wire was intact and screws tight, new gasket in glass... the top auger motor runs for approximately 5 seconds every 12.. Since it is stuck in 1, I can adjust the motor speed by raising the LFF setting. I have it at 9 and the motor runs for approximately 9 seconds every 12. It's making good heat. Just can't figure out why I can't change the heat range. Any help would be greatly appreciated. Thanks in advance...Ken
Moved to the pellet forum
  • Like
Reactions: kglassner
Since it is stuck in 1
Is it actually stuck on one? Is this with the digital control board? If it is, does the feed rate read 1 and you can not change the heat range? Or can you change the heat range and the stove just runs like it is on 1? Have you check the auger bearing/grease? Auger could be binding.

Have you tried running in c mode it burns hotter in c then in d mode. d mode is factory default.

Procedure to check the setting:

•Turn off stove
•Unplug it for a few seconds
•Plug back in
•Immediately press and hold the up and down arrows for the blower, then release.

You should see a letter in the window.
  • Like
Reactions: kglassner