US Stove King 5500M Blower Fan issue

Status
Not open for further replies.

tburk

New Member
Feb 21, 2011
2
Maine
Hi all,

New to board and looking for some suggestions to my recent problem. My wife started the stove up the other night and smelled smoke worse than normal during start up (had a small smoke leak on the pipe during start up prior to draft - now corrected with hi-temp rtv). she got out of bed and heard a loud 'metalic pop' she hit the off button on the controls and it completely turned off. No blower motor or exhaust fan operation like during the normal cool down phase.....enter fire dept to clear the house of hazards. Anyway I got home a couple days later and tested the stove out with no problems a couple of times - normal start up, normal turning on of vent fan and room fan etc. Well I brought here downstairs to show here that its working fine yesterday and during the start up the exhaust fan went through its normal 'on' phase during start up, and prior to the room fan operation, the exhaust fan went into its normal operation of pulsing on/off on/off. The room fan didnt kick on and after a few mins I could feel the stove getting hot an after a few mins of the room fan not kicking on I hit the off button and the stove shut off completely, no cool down phase or anything. I hit the on button again and the exhaust fan started pulsing again but still no room fan. I then shut it off again and when I did the second time the room fan kicked on and the normal cool down phase started. After It cooled completely I tried it again and this time it worked. I clean the ash and the burn pot/inside the burn box every two to three days, but am I missing something that prevents the proper operation of the stove?

Also, my wife thinks that the room fan blower is getting louder (I dont notice it cause Im always in the room and if its getting louder its doing it slowly so I dont notice it, not a sudden issue of getting louder). The fan does have a considerable noise to it but I thought that when we first bought it.

Stove was purchased this fall and was manufactured early 2010.

Any help would be appreciated.

Todd
 

SmokeyTheBear

Minister of Fire
Nov 10, 2008
13,363
Standish, ME
Have you ever cleaned the convection fan?

I haven't looked at the over temperature system functioning yet, but the manual reset thermo discs (maybe the auto reset ones do too but I don't know) do make a pop when they open. One of the major causes of them opening is the convection fan shutting down. The primary cause of the convection fan shutting down is the thermal protection on the motor saying ouch I'm too how stop running. This is normally noticed as a major decrease in noise from the direction of the stove. Several things can cause the thermals on the convection fan to trip.

Then there is a the proof of fire system. If the stove thinks the fire is out the blowers will be halted.
 

urkiddin

Member
Dec 3, 2009
213
Southwest Vt.
My 5510 had a similar problem.I started it up.everything seemed fine.temp started coming up.after a few minutes the stove got real hot but the room fan didn't come on.when I hit the off button then the room fan came on so i figured it was going to be ok so i hit the on button but the room fan shut down again and the stove got so hot you could smell it.i turned it off and the room fan came on again.i let it cool off completely then re-started and it worked fine.seems to be ok now.
 

tburk

New Member
Feb 21, 2011
2
Maine
How long ago did your stove do that? I just spent all day taking my covers off and cleaning both the exhaust fan and the room fan. The exhaust fan housing had some soot build up on the back wall where the temp sensor bolts to the outside of the housing - bout a quarter inch of soot or so. Not sure if this was providing an insulating effect on the sensor keeping it from turning on the room fan or not. Just put it all back together and am going over my check list to ensure I put it all back together before a test run.

Thanks for reply!

Todd
 

urkiddin

Member
Dec 3, 2009
213
Southwest Vt.
tburk said:
How long ago did your stove do that? I just spent all day taking my covers off and cleaning both the exhaust fan and the room fan. The exhaust fan housing had some soot build up on the back wall where the temp sensor bolts to the outside of the housing - bout a quarter inch of soot or so. Not sure if this was providing an insulating effect on the sensor keeping it from turning on the room fan or not. Just put it all back together and am going over my check list to ensure I put it all back together before a test run.

Thanks for reply!

Todd
it was a couple weeks ago that mine did that
 

Tara Crawford

New Member
Aug 15, 2013
2
Newark, Ohio
I have the 5500m stove as well and it worked amazingly for 1 night :( now the draft fan light keeps flashing and i have called the company and did what they suggested but still have not had any luck with the stove working correctly. I have searched the manual over and over again looking for answers and so far havent found any....can someone please offer any suggestions?
 

MountainSean

Credo Quia Absurdum
Sep 29, 2011
342
Tonopah, NV
I have the 5500m stove as well and it worked amazingly for 1 night :( now the draft fan light keeps flashing and i have called the company and did what they suggested but still have not had any luck with the stove working correctly. I have searched the manual over and over again looking for answers and so far havent found any....can someone please offer any suggestions?
Is your stove one day old? If so call the dealer you purchased it from and have them come out and fix it. The draft light is flashing but what else is the stove doing? Does it not function at all besides that flashing light? If the stove is running how does your fire look?
 

skibladerj

Member
Mar 4, 2013
164
North of Scranton
I have the 5500m stove as well and it worked amazingly for 1 night :( now the draft fan light keeps flashing and i have called the company and did what they suggested but still have not had any luck with the stove working correctly. I have searched the manual over and over again looking for answers and so far havent found any....can someone please offer any suggestions?
in the a flashing draft fan means page 18;
"Flashing Draft Fan Setting Indicator:
This indicates that the stove is in normal operation and that the vacuum sensor


detects a loss of pressure either because the door is open or because there is a negative pressure in the room with



respect to the exhaust."


Where is the stove located and how large is the room it is in?

Hi all,



New to board and looking for some suggestions to my recent problem. My wife started the stove up the other night and smelled smoke worse than normal during start up (had a small smoke leak on the pipe during start up prior to draft - now corrected with hi-temp rtv). she got out of bed and heard a loud 'metalic pop' she hit the off button on the controls and it completely turned off. No blower motor or exhaust fan operation like during the normal cool down phase.....enter fire dept to clear the house of hazards. Anyway I got home a couple days later and tested the stove out with no problems a couple of times - normal start up, normal turning on of vent fan and room fan etc. Well I brought here downstairs to show here that its working fine yesterday and during the start up the exhaust fan went through its normal 'on' phase during start up, and prior to the room fan operation, the exhaust fan went into its normal operation of pulsing on/off on/off. The room fan didnt kick on and after a few mins I could feel the stove getting hot an after a few mins of the room fan not kicking on I hit the off button and the stove shut off completely, no cool down phase or anything. I hit the on button again and the exhaust fan started pulsing again but still no room fan. I then shut it off again and when I did the second time the room fan kicked on and the normal cool down phase started. After It cooled completely I tried it again and this time it worked. I clean the ash and the burn pot/inside the burn box every two to three days, but am I missing something that prevents the proper operation of the stove?



Also, my wife thinks that the room fan blower is getting louder (I dont notice it cause Im always in the room and if its getting louder its doing it slowly so I dont notice it, not a sudden issue of getting louder). The fan does have a considerable noise to it but I thought that when we first bought it.



Stove was purchased this fall and was manufactured early 2010.



Any help would be appreciated.



Todd
This could be a the result of taking the said pannel off please see the attached link for more details post #20 and 21 https://www.hearth.com/talk/threads/please-help-i-want-to-smash-it.107741/#post-1411239 post #20 and 21
 

Tara Crawford

New Member
Aug 15, 2013
2
Newark, Ohio
No the stove is not one day old...i wish it were! I bought the stove last year already used which was a mistake. I know what the draft light indicator means and I have replaced the gaskets on the door and checked to make sure everything was sealed up. The stove sits at an angle in the corner of my living room and its a decent size living room....my house is 2200sq ft. The burn pot fills up with pellets but it doesnt ignite due to the draft fan light starts blinking and then the stove doesnt do anything else!
 

MountainSean

Credo Quia Absurdum
Sep 29, 2011
342
Tonopah, NV
Have you cleaned your stove? If not, do it, if you have, do it again and be sure to open every access port and remove the combustion blower to clean its impeller and housing. Double check that your draft/combustion blower is working and that it has voltage going to it and that there is not an obstruction somewhere, like a friendly bird building it's nest on your exhaust etc.
 

skibladerj

Member
Mar 4, 2013
164
North of Scranton
No the stove is not one day old...i wish it were! I bought the stove last year already used which was a mistake. I know what the draft light indicator means and I have replaced the gaskets on the door and checked to make sure everything was sealed up. The stove sits at an angle in the corner of my living room and its a decent size living room....my house is 2200sq ft. The burn pot fills up with pellets but it doesnt ignite due to the draft fan light starts blinking and then the stove doesnt do anything else!

Did you try to do the intial test and dry run in the manual outlined on page 13? This would allow you to test each compoment. So if you tested the ingnitor and it glowed orange we could rule that out.
 
Status
Not open for further replies.