USSC 5502M Burn pot overflow unburnt fuel. STOVE JUST CLEANED GOOD

  • Active since 1995, Hearth.com is THE place on the internet for free information and advice about wood stoves, pellet stoves and other energy saving equipment.

    We strive to provide opinions, articles, discussions and history related to Hearth Products and in a more general sense, energy issues.

    We promote the EFFICIENT, RESPONSIBLE, CLEAN and SAFE use of all fuels, whether renewable or fossil.

tractorboy924

Member
Jul 7, 2008
77
Western NY
Okay Ive read alot here about the burn pot fillig and overflowing with unspent fuel.......Last night turn off and THOROUGHLY cleaned it up.. LIke a spring Clean in fact...no obstructions. Was working good last night say for the 3 hrs before bed. BTW I turned up the draft fan by 1 to 9...to ensue my draft was good. Flame good and strong.

All going ok...but this am it overflowing again!!!!!!!! I know my draft is good. One thing I honnostly have noticing as have had this stove 6 years. that I seem to be going through pellets faster than normal. I have it on heat setting 2...and Ive always gone through about a bag every 12 hours. I loaded the hopper last night with two bags and this morning when I checked it...it was almost empty!!!!!!!

So I think im Going through pellets faster making me thing the auger is "off" or droppig more fuel than in the past. I see the auger delay button but can you turn the auger speed down manually at all. as I think If I slow the flow and if my flame still strong that may help. I dont know what else it could be!!!!!!!
I thought bad draft but I cleaned that sucker and am POSITIVE all was obstruction free...even checked the air intake and that. am I missing anything?! all I can think is auger speed overall since going through so many pellets but why now and why the Perceived increase in fuel delivery..pellet same size as always....and thse are good pellets and kick out heat. I will also add the reason I really thought part of normal draft issues is It has been fine for the first 2 tons this season and now this starts?? but again Im feel im going through more pellets than usual at this heat setting as this is our set in and leave it heat setting.

Thank you so much im dumbounded and keep going over all my steps in my head......
 

Jeremy6500

Member
Jan 22, 2021
240
Indiana
Okay Ive read alot here about the burn pot fillig and overflowing with unspent fuel.......Last night turn off and THOROUGHLY cleaned it up.. LIke a spring Clean in fact...no obstructions. Was working good last night say for the 3 hrs before bed. BTW I turned up the draft fan by 1 to 9...to ensue my draft was good. Flame good and strong.

All going ok...but this am it overflowing again!!!!!!!! I know my draft is good. One thing I honnostly have noticing as have had this stove 6 years. that I seem to be going through pellets faster than normal. I have it on heat setting 2...and Ive always gone through about a bag every 12 hours. I loaded the hopper last night with two bags and this morning when I checked it...it was almost empty!!!!!!!

So I think im Going through pellets faster making me thing the auger is "off" or droppig more fuel than in the past. I see the auger delay button but can you turn the auger speed down manually at all. as I think If I slow the flow and if my flame still strong that may help. I dont know what else it could be!!!!!!!
I thought bad draft but I cleaned that sucker and am POSITIVE all was obstruction free...even checked the air intake and that. am I missing anything?! all I can think is auger speed overall since going through so many pellets but why now and why the Perceived increase in fuel delivery..pellet same size as always....and thse are good pellets and kick out heat. I will also add the reason I really thought part of normal draft issues is It has been fine for the first 2 tons this season and now this starts?? but again Im feel im going through more pellets than usual at this heat setting as this is our set in and leave it heat setting.

Thank you so much im dumbounded and keep going over all my steps in my head......
Saw your post in the other thread.

Look in the USSC Troublshooting sticky at the top of the forum. There are a lot of Technical manuals. If you don't see one specifically for your stove, look at one close to your model. Adjusting the settings/programing steps are the same. You can adjust your feedrate, draft speed etc etc. These setting adjust the way your stove reacts when running on Auto. So leave the draft fan etc on auto and tweak its behavior in the settings menu

First step would be to make sure the stove and exhaust is super clean. Unburnt pellets/overflowing pot is usually a sign of an airflow issue.

It could be a feed rate issue as well. My factory feed rates were WAY out of wack. Default was 5pph on the lowest heat setting and 13pph on the highest. Mine burns great now......low is set on 1.6pph and high set on 5pph
 

tractorboy924

Member
Jul 7, 2008
77
Western NY
thank you...agree about good draft but like I say I cleaned it like a spring clean so it cant be that....and again I have super good flame.. strong.....I will look at those..

thanks for the direction....
 

tractorboy924

Member
Jul 7, 2008
77
Western NY
Also I will have to shut down again tonight as my new burn pot should be here so I gotta / want to get that in. as the orignal which does have the slot at bottom has warped up and has a crack and needs to be replaced.........

Ive had nothing but perfection out of this stove for years!! THIS YEAR i did have to put a new ignitor and room fan in her but other than that........ and any other time I had pellet problem it was nothing I good clean didnt solve...so this issue is new to be this year.......

also is pph pellets per hour?? Mine drops way more than that....... a couple pellets every couple 10-15 seconds?!

Jut making sure I have terminology down.
 

tractorboy924

Member
Jul 7, 2008
77
Western NY
Also I will have to shut down again tonight as my new burn pot should be here so I gotta / want to get that in. as the orignal which does have the slot at bottom has warped up and has a crack and needs to be replaced.........

Ive had nothing but perfection out of this stove for years!! THIS YEAR i did have to put a new ignitor and room fan in her but other than that........ and any other time I had pellet problem it was nothing I good clean didnt solve...so this issue is new to be this year.......

also is pph pellets per hour?? Mine drops way more than that....... a couple pellets every couple 10-15 seconds?!

Jut making sure I have terminology down.
Oh I see...Pounds Per Hour...looking at the tech manual...GOT IT.......
 
  • Like
Reactions: Jeremy6500

Jeremy6500

Member
Jan 22, 2021
240
Indiana
Oh I see...Pounds Per Hour...looking at the tech manual...GOT IT.......

Sorry, just saw this. Yes, pounds per hour.

I find it odd that it has worked perfectly for you and then all of a sudden it is now overflowing and not burning correctly.

I will be interested to hear what your PPH is set at for the low and high settings. Mine has 3 heat settings. In my current setup I don't go above PR2. I have run it on PR3 for a while just to experiment and see how well it would burn at the higher feed rate. I was only able to run it on PR3 for about an hour and it was sweating us out.
 

tractorboy924

Member
Jul 7, 2008
77
Western NY
I wish I new more but problem "solved" I dont know my PPH per say as I have not checked but put in new burn pot I got last night and its working great..no overflow. I did have to delay the auger a couple time in the begginning as pellets seem to build up alot in the pot before the fire starts...but running as always on 2 and been watching and checking and not overflowing at all. I will have to inpect the old burn pot tonight and see...there were no obstructions ......a crack..and some of the holes on the bottom expanding into each other...so Really dont know but the new burn pot did it?!?!?!?!

we will keep watch maybe as this one dirties up?? I dont know but I can say shes running like a champ...Glad we sprung for the new burn pot...even though the old was was not totally unusable??

Hmmmmmmmmmmmm but I wanted to drop in and offer up what "solved' It so to speak. I dont like to leave things hanging.....and not come back and say what I did to fix something..that does help the next guy that comes along and finds your thread.

Thanks all
 
  • Like
Reactions: Jeremy6500