2008 Refurb Mt Vernon

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by turkeytricker, Sep 28, 2013.

  1. turkeytricker

    turkeytricker
    Expand Collapse
    New Member

    Joined:
    Sep 28, 2013
    Messages:
    2
    Likes Received:
    0
    My pellet stove won't start consistently. It usually takes at least one reset. It is a 2008 refurbished Mt Vernon. Any ideas anyone
     

    Helpful Sponsor Ads!





  2. Lousyweather

    Lousyweather
    Expand Collapse
    Guest

    kneejerk? its dirty....or failing that, maybe you are missing something in your cleaning regimen?
     
  3. turkeytricker

    turkeytricker
    Expand Collapse
    New Member

    Joined:
    Sep 28, 2013
    Messages:
    2
    Likes Received:
    0
    We have this problem from the beginning. We havent even run a half a bag of pellets thru it. We have cleaned it according to the manual. It really wasn't dirty. Only little ash.
     
  4. Lousyweather

    Lousyweather
    Expand Collapse
    Guest

    I don't have any real knowledge with the Quads (why would I? I sell HarmOn! ;) ), but I am sure someone here will chime in soon!
     
  5. jtakeman

    jtakeman
    Expand Collapse
    Minister of Fire

    Joined:
    Dec 30, 2008
    Messages:
    13,496
    Likes Received:
    1,572
    Loc:
    Northwestern CT.
    Probably need to post a few details. What setting is the stat set on, Fuel mode and what are the feed levels. What pellets are you burning as well can't hurt adding to the list.

    Good bunch of quad owners that should pop in to help ya soon!
     
    Collapse Signature Expand Signature
  6. imacman

    imacman
    Expand Collapse
    Guest

    Who did the refurbishment?
     
    smoke show likes this.
  7. smoke show

    smoke show
    Expand Collapse
    Guest

    And why aren't they standing behind it?
     
    imacman likes this.
  8. moey

    moey
    Expand Collapse
    Minister of Fire

    Joined:
    Jul 12, 2012
    Messages:
    1,323
    Likes Received:
    325
    Loc:
    Southern Maine
    The only time my quad did not lite was because I had the feed rate to low.
     
    Collapse Signature Expand Signature
  9. hooter04

    hooter04
    Expand Collapse
    Member

    Joined:
    Dec 5, 2010
    Messages:
    230
    Likes Received:
    15
    Loc:
    Upstate NY
    Is the ignitor brand new?Are all wires to control board on snug?
     
    Collapse Signature Expand Signature

Share This Page