1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

Heat-N-Glo gas insert ipi issues???

Post in 'It's a Gas!' started by ja3480, Dec 3, 2010.

  1. jtp10181

    jtp10181 Minister of Fire

    Joined:
    Feb 26, 2007
    Messages:
    3,724
    Loc:
    Madison, WI
    They recently came out with a Revision B of the black IPI Plus modules here. They respond to 99% of commands sent. Now we seem to have a much more reliable system with the new modules. The original modules seemed to respond anywhere from 50-80% of the time when you pressed a button on the remote.

    Helpful Sponsor Ads!





  2. ashthree

    ashthree Member

    Joined:
    May 6, 2011
    Messages:
    12
    Loc:
    Australia
    Yep we're seeing the Rev B sticker on the modules here too.

    Are you getting any customer comments on the loudness of the fan?
  3. jtp10181

    jtp10181 Minister of Fire

    Joined:
    Feb 26, 2007
    Messages:
    3,724
    Loc:
    Madison, WI
    The fans should be very quite with the solid aluminum plate under it. The metal inserts also have a gasket which was added to reduce noise.

    At first the fans were terrible, but not they are much better with the upgrades in place.
  4. berniehasgas

    berniehasgas New Member

    Joined:
    Jun 8, 2011
    Messages:
    4
    Loc:
    Rochester, MN
    @ashtree - I was just curious as to how things are going down there in Australia with your HHT inserts?
  5. ashthree

    ashthree Member

    Joined:
    May 6, 2011
    Messages:
    12
    Loc:
    Australia
    Well, good and bad.

    We are still having issues with modules on the units going into lock out (flashing red and green) as well as some issues with the AUX box.

    Do you guys have any issues with the module going into lock out for no real reason? We have been removing the battery back up harness and accessory wires which run off the module and this seems to make the unit run more stable (possibly a wire or the harness might touch something on the chassis and create a millivolt circuit which turns the unit on or off, or sends the unit into lockout mode)
    Just seems strange that a unit can be DOA presenting issues like constant lock out after a period of running, or just lighting the pilot then locking out which can be fixed by changing out the module. Surely the modules cannot be that faulty.

    We have also changed the earth wire point on units as the system seems to need a very stable earth (maybe something to do with us being on 240V)

    So its not a great deal of units which this is effecting, but its enough to be annoying to distributors around the country.

    We also are getting alot of complaints regarding the fan. It seems to be spinning too many revolutions on low making it quiet loud. Our old insert unit from Heat & Glo used a rheostat which gave the ability to turn the fan down quiet low, I think this needs to happen with the new i30. Also the fan does not seem to move as much air as the older blower.

    Its a great looking unit, and is quiet popular on the market, but ironing out these issues will help.

    Do you guys get these issues over there, or is it just down here?

Share This Page