1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)

Help With Pictures:

Post in 'The Inglenook' started by martel, Mar 13, 2006.

Thread Status:
Not open for further replies.
  1. martel

    martel Member

    Joined:
    Feb 9, 2006
    Messages:
    207
    hey all- craig said someone here may be able to help. when I am viewing in any of the forums 90% of the pictures do not come through. I only see a light purple message box w/ message that says: "Click thumbnail to see full-size image" and no hyperlink to click either. I have been using firefox for sometime and thought it was a bug in the browser, so i tried with IE and the same thing happens. again I am able to see the thumbs of some pictures and even enlarge the thumbs, but most of them have the above message. Even in the same thread I will get one, maybe two pics out of 10-12.

    anyone have a suggestion? I want to be able to see everyone's pics!!

    Helpful Sponsor Ads!





  2. MountainStoveGuy

    MountainStoveGuy Minister of Fire

    Joined:
    Jan 23, 2006
    Messages:
    3,654
    Loc:
    Boulder County
    I have the same purple hazy box, but they always work. Im using firefox. Are you on dial up? is it possible that there take a bit of time to load? if not that maybe you have some security setting issue. Its just a guess. Im shure a tech head can give you a better answer.
    Ryan
  3. martel

    martel Member

    Joined:
    Feb 9, 2006
    Messages:
    207
    nope- i am on highspeed. don't have problems with other pics. regardless of time it does not load- and again no hyperlink to click on.
    i'll wait for a tech head...
  4. djamwolfe

    djamwolfe Member

    Joined:
    Feb 6, 2006
    Messages:
    48
    Loc:
    S.E. Michigan
    do you have a popup blocker that is stopping the picture from popping up?? --- I also use Firefox and I just click on the purple box and they open..
  5. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,382
    Loc:
    Western Mass.
    I find that often the window the displays the enlarged picture is hidden behind the main browser window - see if that is the story.
  6. roac

    roac New Member

    Joined:
    Dec 8, 2005
    Messages:
    227
    Loc:
    Nampa, Idaho
    I assume you're using a mac? Do you have Firefox 1.5.0.1? I don't think it is your browser though. Is there a seperate program on your system handling jpeg files? Find a .jpg file on your computer and open it. Check to see if you can associate all jpeg files w/Firefox. Not sure what to do on the mac end...
  7. martel

    martel Member

    Joined:
    Feb 9, 2006
    Messages:
    207
    ok, regardless of my avatar- i am fine with my mac- but i do not use the internet at home with the ibook- still on the PC. and I am not getting any pop up because there is no thumb nail to begin with. again, i get the thumb maybe one out of thirty posts i see with pics. some posts- like craigs sticky on the conference- i get one out of all the pics he posted in a tuhmb, the rest have the message as above- so, it is not a completely consistent problem- strange- any other takers?

    thanks for all the shots at it...
  8. roac

    roac New Member

    Joined:
    Dec 8, 2005
    Messages:
    227
    Loc:
    Nampa, Idaho
    What about the other stuff I mentioned? That was for mac or pc. I assume this is the only site this happens with? In Firefox go to TOOLS_OPTIONS_CONTENT . Is load images selected? Not the sub box though. That's about all I can think of, sounds like your system is somehow protected from showing jpeg images. Is their a porn filter or something else installed blocking the viewing of jpeg files?
  9. martel

    martel Member

    Joined:
    Feb 9, 2006
    Messages:
    207
    that is enabled. also, seems like this is a particualr issue when I am on this forum. i see thumbs fine (jpg and others) on other forums. Thanks for the effort.
  10. pinetop

    pinetop New Member

    Joined:
    Mar 2, 2006
    Messages:
    35
    try hiding or minimizing the forum after you have clicked on a picture it will probably come as it is hidden
  11. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,382
    Loc:
    Western Mass.
    The window that opens is a javascript window. check that JS is enabled in the browser(s) and that security is not so tight.

    Have not heard the same complaint from anyone else.
  12. martel

    martel Member

    Joined:
    Feb 9, 2006
    Messages:
    207
    Just to let you all know- out of the blue the pictures starting showing in the thumbs... no idea why.

    thanks for all the shots at this./
Thread Status:
Not open for further replies.

Share This Page