1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
    Caluwe - Passion for Fire and Water ( Pellet and Wood Hydronic and Space Heating)

New Harmon P35i installed today. Auger not turning

Post in 'The Pellet Mill - Pellet and Multifuel Stoves' started by Bjcascone, Jan 17, 2013.

  1. Bjcascone

    Bjcascone New Member

    Joined:
    Jan 17, 2013
    Messages:
    2
    Hi
    I just installed a new Harmon P35i. Followed instructions installed and turned on and it ignited! ran for 15 - 20 min with no issues. Heated the room up 7 degrees. After 20 min the auger stopped turning and dispensing pellets. I switched it to test and it did not turn still. Any ideas?

    Thanks
    Brian

    Helpful Sponsor Ads!





  2. Jefflitzy

    Jefflitzy Member

    Joined:
    Jan 18, 2009
    Messages:
    58
    Loc:
    The other province of Ontario.
    Proper draft?? Hopper lid switch?? All the wires making good contact?? What lights are on on the circuit board in test mode?? Feed light coming on?
  3. imacman

    imacman Guest

    Can you describe your exhaust system? Lengths, bends, 3" or 4", etc.
  4. john193

    john193 Minister of Fire

    Joined:
    Jan 11, 2010
    Messages:
    910
    Loc:
    Southeast PA
    tried unplugging the stove? Have you tried using a metal wire hanger into the pellet chute? You may have a jammed pellet.
  5. Bjcascone

    Bjcascone New Member

    Joined:
    Jan 17, 2013
    Messages:
    2
    It was the hopper lid! Thanks for the help!
  6. Harman Lover 007

    Harman Lover 007 Minister of Fire

    Joined:
    Dec 31, 2010
    Messages:
    1,244
    Loc:
    Eastern Mass & Lakes Region of Maine
    Rookie mistake:oops: Enjoy that Harman....
  7. Bioburner

    Bioburner Minister of Fire

    Joined:
    Aug 4, 2012
    Messages:
    3,114
    Loc:
    West central Mn
    Where is the pictures?
  8. DexterDay

    DexterDay Guest

    I agree.. None of this ever happened ;)
  9. imacman

    imacman Guest

    Somebody said something happened? Can't be....never saw a pic either. :oops:
    DexterDay likes this.

Share This Page