1. Welcome Hearth.com Guests and Visitors - Please enjoy our forums!
    Hearth.com GOLD Sponsors who help bring the site content to you:
    Hearthstone Soapstone and Cast-Iron stoves( Wood, Gas or Pellet Stoves and Inserts)
  1. osagebow

    osagebow Minister of Fire

    Joined:
    Jan 29, 2012
    Messages:
    1,411
    Loc:
    Shenandoah Valley, VA
    Trying to load small jpeg pics off of my PC. The bar says 100%, but they don't load.

    Helpful Sponsor Ads!





  2. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,381
    Loc:
    Western Mass.
    Has this always been? Or is it your first time trying to upload pics?

    The uploader is flash based - is your flash up to date? Do you have another browser (chrome, firefox) you can try?
  3. jeff_t

    jeff_t Minister of Fire

    Joined:
    Sep 14, 2008
    Messages:
    3,698
    Loc:
    SE MI
    Has there been a recent change? I am still having no luck. It seems like they upload fine for me, but when I try to view any, I get an error page that says 'You do not have permission to view this page or perform this action' Like they are going to the wrong place?

    It's the same from my android phone, PC with Firefox and IE, and Macbook with Safari.
  4. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,381
    Loc:
    Western Mass.
    No changes that I know of!

    Is this in one forum or more than one?
    Try uploading something to this thread..
    Looks like it worked for me first time.....
    DSC_0013.jpg
  5. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,381
    Loc:
    Western Mass.
    Can you point me to a thread where an upload took and you are unable to view it?
  6. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,381
    Loc:
    Western Mass.
    Hmmm, there is one error showing up with a javascript file "health". I'll try to get it sorted out!
  7. thewoodlands

    thewoodlands Minister of Fire

    Joined:
    Aug 25, 2009
    Messages:
    10,825
  8. jeff_t

    jeff_t Minister of Fire

    Joined:
    Sep 14, 2008
    Messages:
    3,698
    Loc:
    SE MI
    It's not everybody, just me.
    2012-06-26_22-15-09_619.jpg
  9. jeff_t

    jeff_t Minister of Fire

    Joined:
    Sep 14, 2008
    Messages:
    3,698
    Loc:
    SE MI
    And apparently not anymore.... Another? 2012-07-12_15-57-42_899-1.jpg
  10. webbie

    webbie Seasoned Moderator Staff Member

    Joined:
    Nov 17, 2005
    Messages:
    12,381
    Loc:
    Western Mass.
    I replaced that one file which was somehow corrupted.......so things should clear up.
  11. jeff_t

    jeff_t Minister of Fire

    Joined:
    Sep 14, 2008
    Messages:
    3,698
    Loc:
    SE MI
    Thanks, Craig.
  12. thewoodlands

    thewoodlands Minister of Fire

    Joined:
    Aug 25, 2009
    Messages:
    10,825
    That took care of my problem also, posting was not even a option until you fixed the corrupt file.

    zap
  13. osagebow

    osagebow Minister of Fire

    Joined:
    Jan 29, 2012
    Messages:
    1,411
    Loc:
    Shenandoah Valley, VA
    ok - bar goes to 100%.... and worked second time. must be a problem on my end. Photobucket works better, ill just do that. Thanks guys for looking into it!

    Attached Files:

    • sook.jpg
      sook.jpg
      File size:
      479.4 KB
      Views:
      50

Share This Page