Picture viewer out of sync

MasterMech Posted By MasterMech, Apr 16, 2012 at 3:06 AM

  1. MasterMech

    MasterMech
    Guest 2.
    NULL
    

    Anybody else have trouble with the picture viewer? It come up fine and you can click on indv. pics ok but if you use the arrow icons to flip through the pics, it gets 1 pic out of sync after the second pic.

    I've seen this on both Firefox and IE.
     
  2. thewoodlands

    thewoodlands
    Minister of Fire 2.
    NULL
    

    Aug 25, 2009
    10,825
    2,930
  3. webbie

    webbie
    Seasoned Moderator 2.
    NULL
    
    Staff Member

    Nov 17, 2005
    12,185
    1,087
    Loc:
    Western Mass.
    can you post a couple example threads?
     
  4. thewoodlands

    thewoodlands
    Minister of Fire 2.
    NULL
    

    Aug 25, 2009
    10,825
    2,930
  5. MasterMech

    MasterMech
    Guest 2.
    NULL
    

    Just tried those pics zap and they work just fine for me on a comp/browser I've seen the glitch on.
     
  6. thewoodlands

    thewoodlands
    Minister of Fire 2.
    NULL
    

    Aug 25, 2009
    10,825
    2,930
    The glitch happens on our laptop computer.

    zap
     
  7. MasterMech

    MasterMech
    Guest 2.
    NULL
    

    Zap's linked photos worked just fine on my home comp too. (work = IE8/WinXPSP3, Home = Firefox/Win7HP)
     
  8. MasterMech

    MasterMech
    Guest 2.
    NULL
    

    Just tried a few more, all working correctly. Resolved? I'll post here again if I come across the bug again.
     
  9. MasterMech

    MasterMech
    Guest 2.
    NULL
    

Share This Page